
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	<script
		type="text/javascript"
		src="https://cdn.cookielaw.org/consent/4073ae08-6760-458b-9e11-e151e7cd23b8/OtAutoBlock.js"
	></script>

	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="4073ae08-6760-458b-9e11-e151e7cd23b8"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.yourcentralvalley.com\/sports\/remembering-david-stern-and-some-of-his-top-accomplishments\/" || "";
var cats = "Sports" || "";
var bob_kw = "" || "";
var bob_desc = "MIAMI (AP) \u2014 Nick Nurse has quite a few reasons to be thankful for David Stern. The coach of the NBA champion Toronto Raptors first encountered Stern around 20 years ago. Nurse, who was coaching in London, met Stern \u2014 then the NBA commissioner \u2014 through a mutual friend and remembers how fascinating it was [&hellip;]" || "";
var bob_story_author = "TIM REYNOLDS, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.yourcentralvalley.com\/sports\/remembering-david-stern-and-some-of-his-top-accomplishments\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

			
	
				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourcentralvalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PS9K9B");</script>
<!-- End Google Tag Manager -->

	
	<title>Remembering David Stern, and some of his top accomplishments | YourCentralValley.com KSEE24 | CBS47</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YourCentralValley.com &raquo; Feed" href="https://www.yourcentralvalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YourCentralValley.com &raquo; Comments Feed" href="https://www.yourcentralvalley.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.yourcentralvalley.com\/sports\/remembering-david-stern-and-some-of-his-top-accomplishments\/","page_slug":"remembering-david-stern-and-some-of-his-top-accomplishments","page_type":"story","page_category":"sports","article_id":280028,"subpath":"\/sports"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='MIAMI (AP) — Nick Nurse has quite a few reasons to be thankful for David Stern. The coach of the NBA champion Toronto Raptors first encountered Stern around 20 years ago. Nurse, who was coaching in London, met Stern — then the NBA commissioner — through a mutual friend and remembers how fascinating it was [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='fjpvWalZZMmvYSWvHCz1_P-w3KSUxs_12FQHr0Kt03M' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yourcentralvalley.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #404040;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.yourcentralvalley.com/wp-includes/css/dist/block-library/style.min.css?m=1576710967g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.yourcentralvalley.com/_static/??-eJyVzMsOwiAQheEXskwol8GF8VmmMK0o0KbQ1MfXGpdu3J2c/PlgXzo/l8alQbtx5gqFn7XRCj7F4x22mAL4WmFK80BJBHKstXFBkVN2xOB0EDkW8W5O8IdHa4s+seiVtaMiY5UMKNFIq84/wbx1S9qmWCrcuS3kHx/nu4/8mi/SIDqJGvsXqaVMIQ==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.yourcentralvalley.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmXkWACWxILc='></script>
<link rel='https://api.w.org/' href='https://www.yourcentralvalley.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourcentralvalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yourcentralvalley.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.yourcentralvalley.com/sports/remembering-david-stern-and-some-of-his-top-accomplishments/" />
<link rel='shortlink' href='https://www.yourcentralvalley.com/?p=280028' />
<link rel="alternate" type="application/json+oembed" href="https://www.yourcentralvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourcentralvalley.com%2Fsports%2Fremembering-david-stern-and-some-of-his-top-accomplishments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourcentralvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourcentralvalley.com%2Fsports%2Fremembering-david-stern-and-some-of-his-top-accomplishments%2F&#038;format=xml" />
			<meta property="fb:pages" content="109229519926" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.yourcentralvalley.com/sports/remembering-david-stern-and-some-of-his-top-accomplishments/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering David Stern, and some of his top accomplishments" />
<meta property="og:url" content="https://www.yourcentralvalley.com/sports/remembering-david-stern-and-some-of-his-top-accomplishments/" />
<meta property="og:description" content="MIAMI (AP) — Nick Nurse has quite a few reasons to be thankful for David Stern. The coach of the NBA champion Toronto Raptors first encountered Stern around 20 years ago. Nurse, who was coaching in…" />
<meta property="article:published_time" content="2020-01-02T22:03:28+00:00" />
<meta property="article:modified_time" content="2020-01-02T22:03:28+00:00" />
<meta property="og:site_name" content="YourCentralValley.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Bill Russell, David Stern" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Remembering David Stern, and some of his top accomplishments" />
<meta name="twitter:image" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/b759bfdd6db54ae7a5e9900e1e64345d.jpg?w=640" />
<meta name="twitter:image:alt" content="Bill Russell, David Stern" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/b759bfdd6db54ae7a5e9900e1e64345d.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/b759bfdd6db54ae7a5e9900e1e64345d.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Remembering David Stern, and some of his top accomplishments" />
<meta name="twitter:description" content="MIAMI (AP) — Nick Nurse has quite a few reasons to be thankful for David Stern. The coach of the NBA champion Toronto Raptors first encountered Stern around 20 years ago. Nurse, who was coaching in…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-280028 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PS9K9Bheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.yourcentralvalley.com/" rel="home">YourCentralValley.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.yourcentralvalley.com/" rel="home">
						<img src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.yourcentralvalley.com/weather/">
							<span class="site-header__weather-region">Fresno</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">46&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-72"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"remembering-david-stern-and-some-of-his-top-accomplishments"}'   data-path='/5678/nx.kgpe/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.yourcentralvalley.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-68878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-has-articles menu-item-68878"><a href="https://www.yourcentralvalley.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-68885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68885"><a href="https://www.yourcentralvalley.com/news/local-news/">Central Valley News</a></li>
	<li id="menu-item-69029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69029"><a href="https://www.yourcentralvalley.com/news/crime/">Crime News</a></li>
	<li id="menu-item-72354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72354"><a href="https://www.yourcentralvalley.com/election/your-local-election/">Sunday Morning Matters</a></li>
	<li id="menu-item-68886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68886"><a href="https://www.yourcentralvalley.com/news/california/">California News</a></li>
	<li id="menu-item-68887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-68887"><a href="https://www.yourcentralvalley.com/news/u-s-world/">U.S. &#038; World News</a></li>
	<li id="menu-item-68888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68888"><a href="https://www.yourcentralvalley.com/news/cbs47-investigates/">Eyewitness News Investigates</a></li>
	<li id="menu-item-82282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82282"><a href="https://www.yourcentralvalley.com/features/">Features</a></li>
	<li id="menu-item-68890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68890"><a href="https://www.yourcentralvalley.com/news/ksee-sunrise/">KSEE Sunrise</a></li>
	<li id="menu-item-73286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73286"><a href="https://www.yourcentralvalley.com/news/eyewitness-news-this-morning/">Eyewitness News This Morning</a></li>
	<li id="menu-item-254483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254483"><a href="https://www.yourcentralvalley.com/online-only/">Online Only</a></li>
	<li id="menu-item-169737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169737"><a href="https://www.borderreport.com">BorderReport.com</a></li>
	<li id="menu-item-251109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251109"><a href="https://www.yourcentralvalley.com/mystery-wire/">Mystery Wire</a></li>
	<li id="menu-item-185525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185525"><a href="https://www.yourcentralvalley.com/news/armenia/">The Valley&#8217;s Armenia</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/u-s-world/judge-indicted-giuliani-associate-may-give-records-to-house/"
									>
			
				Judge: Indicted Giuliani associate may give records to House
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/california/owner-to-stop-publishing-californias-oldest-weekly-newspaper/"
									>
			
				Owner to stop publishing California’s oldest weekly newspaper
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/mccaffrey-a-double-all-pro-pick-gilmore-thomas-unanimous/"
									>
			
				McCaffrey a double All-Pro pick; Gilmore, Thomas unanimous
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/u-s-world/oil-prices-jump-on-fears-of-iranian-retaliation-against-us/"
									>
			
				Oil prices jump on fears of Iranian retaliation against US
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/u-s-world/iran-vows-harsh-response-to-us-killing-of-top-general/"
									>
			
				Iran vows &#8216;harsh&#8217; response to US killing of top general
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-184130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184130"><a href="https://www.yourcentralvalley.com/video/">Video</a></li>
<li id="menu-item-68879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68879"><a href="https://www.yourcentralvalley.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68896"><a href="https://www.yourcentralvalley.com/weather/ksee-weather/">KSEE24 Weather</a></li>
	<li id="menu-item-68895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68895"><a href="https://www.yourcentralvalley.com/weather/kgpe-weather/">CBS47 Weather</a></li>
	<li id="menu-item-68897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68897"><a href="https://www.yourcentralvalley.com/valley-cams/">Valley Cams</a></li>
	<li id="menu-item-68898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68898"><a href="https://www.yourcentralvalley.com/weather/ski-report/">Ski Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-72236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72236"><a href="https://www.yourcentralvalley.com/central-valley-today/">Central Valley Today</a></li>
<li id="menu-item-68883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-68883"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-68893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68893"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-68894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68894"><a href="https://www.yourcentralvalley.com/bulldog-sports/bulldog-insider/">Bulldog Insider</a></li>
	<li id="menu-item-73302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73302"><a href="https://www.yourcentralvalley.com/sports/high-school-hot-shots/">High School Hot Shots</a></li>
	<li id="menu-item-157317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157317"><a href="https://www.yourcentralvalley.com/sports/cbs47-sidelines/">CBS47 Sidelines</a></li>
	<li id="menu-item-157320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157320"><a href="https://www.yourcentralvalley.com/sports/cbs47-morning-matchup/">CBS47 Morning Matchup</a></li>
	<li id="menu-item-88564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88564"><a href="https://www.yourcentralvalley.com/sports/oakland-raiders/">Oakland Raiders</a></li>
	<li id="menu-item-88550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88550"><a href="https://www.yourcentralvalley.com/sports/san-francisco-49ers/">San Francisco 49ers</a></li>
	<li id="menu-item-88596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88596"><a href="https://www.yourcentralvalley.com/nfl/nfl-san-diego/">Los Angeles Chargers</a></li>
	<li id="menu-item-88597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88597"><a href="https://www.yourcentralvalley.com/nfl/nfl-los-angeles/">Los Angeles Rams</a></li>
	<li id="menu-item-168830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168830"><a href="https://www.yourcentralvalley.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-274575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274575"><a href="https://www.yourcentralvalley.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/fresno-state-sweeps-cal-poly-and-utah-valley-at-home/"
									>
			
				Fresno State sweeps Cal Poly and Utah Valley at home
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/sports/fresno-state-sweeps-cal-poly-and-utah-valley-at-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Jacob-Wright-wrestling.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/bulldog-sports/fresno-state-2019-year-in-review/"
									>
			
				Fresno State: 2019 Year in Review
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/bulldog-sports/bulldogs-give-back-end-of-year-roundtable/"
									>
			
				Bulldogs Give Back: End-of-year roundtable
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/fresno-state-men-lose-big-lead-for-second-straight-game-fresno-state-women-win-by-66-points/"
									>
			
				Fresno State men lose big lead for second straight game; Fresno State women win by 66 points
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/caruthers-named-state-team-of-the-year-in-division-v/"
									>
			
				Caruthers named State Team of the Year in Division V
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-68995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68995"><a href="https://www.yourcentralvalley.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-97393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97393"><a href="https://www.yourcentralvalley.com/community/baileys-bites/">Bailey&#8217;s Bites</a></li>
	<li id="menu-item-72228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72228"><a href="https://www.yourcentralvalley.com/buddy-check/">Buddy Check 24</a></li>
	<li id="menu-item-72229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72229"><a href="https://www.yourcentralvalley.com/central-valley-local/">Central Valley Local</a></li>
	<li id="menu-item-75374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75374"><a href="https://www.yourcentralvalley.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-73109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73109"><a href="https://www.yourcentralvalley.com/calendar/">Events Calendar</a></li>
	<li id="menu-item-72230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72230"><a href="https://www.yourcentralvalley.com/ag-news/">Eye On Ag</a></li>
	<li id="menu-item-73373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73373"><a href="https://www.yourcentralvalley.com/community/girl-power/">Girl Power</a></li>
	<li id="menu-item-238926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238926"><a href="https://www.yourcentralvalley.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-233883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233883"><a href="https://www.yourcentralvalley.com/job-corner/">Job Corner</a></li>
	<li id="menu-item-72234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72234"><a href="https://www.yourcentralvalley.com/medwatch-today/">MedWatch Today</a></li>
	<li id="menu-item-176856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176856"><a href="https://www.yourcentralvalley.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-267209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267209"><a href="https://www.yourcentralvalley.com/remarkable-women-contest/">Remarkable Woman</a></li>
	<li id="menu-item-232085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232085"><a href="https://www.yourcentralvalley.com/community/on-the-map/">On The Map</a></li>
	<li id="menu-item-72334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72334"><a href="https://www.yourcentralvalley.com/community/on-the-trail/">On The Trail: VR/360°</a></li>
	<li id="menu-item-227072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227072"><a href="https://www.yourcentralvalley.com/pet-place/">Pet Place</a></li>
	<li id="menu-item-68996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68996"><a href="https://www.yourcentralvalley.com/pros-who-know/">Pros Who Know</a></li>
	<li id="menu-item-87236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87236"><a href="https://www.yourcentralvalley.com/marketplace/realestate/">Real Estate</a></li>
	<li id="menu-item-250842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250842"><a href="https://kgpe-tv.upickem.net/engine/welcome.aspx?contestid=587829">Renew A Ride</a></li>
	<li id="menu-item-251779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251779"><a href="https://www.yourcentralvalley.com/vegas-nye/">Vegas NYE</a></li>
</ul>
</div></div></li>
<li id="menu-item-68882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68882"><a href="https://www.yourcentralvalley.com/news/education/">Education</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68899"><a href="https://www.yourcentralvalley.com/news/education-matters/">Education Matters</a></li>
	<li id="menu-item-68900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68900"><a href="https://www.yourcentralvalley.com/community/eotw/">Educator of the Week</a></li>
	<li id="menu-item-109330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109330"><a href="https://www.yourcentralvalley.com/news/nasa-space-and-science/">NASA Space and Science</a></li>
	<li id="menu-item-68901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68901"><a href="https://www.yourcentralvalley.com/your-character-matters/">Your Character Matters</a></li>
	<li id="menu-item-68902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68902"><a href="https://www.yourcentralvalley.com/cybersafe-parent-program/">Cybersafe Parent Program</a></li>
</ul>
</div></div></li>
<li id="menu-item-68908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68908"><a href="https://www.yourcentralvalley.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-243629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243629"><a href="https://www.yourcentralvalley.com/contests/">Contests</a></li>
	<li id="menu-item-243628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243628"><a href="https://www.yourcentralvalley.com/entertainment-news/completed-contests/">Completed Contests</a></li>
	<li id="menu-item-243627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243627"><a href="https://www.yourcentralvalley.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-68909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68909"><a href="https://www.yourcentralvalley.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68912"><a href="https://www.yourcentralvalley.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-68913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68913"><a href="https://www.yourcentralvalley.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-68911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68911"><a href="https://www.yourcentralvalley.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-206951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206951"><a href="https://www.yourcentralvalley.com/nexstar-digital/">Nexstar Digital Fresno</a></li>
	<li id="menu-item-68914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68914"><a href="https://www.yourcentralvalley.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-184245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184245"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/1/refreshFacet/318c8bb6f553100021d223d9780d30be">Work With Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.yourcentralvalley.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"remembering-david-stern-and-some-of-his-top-accomplishments"}'   data-path='/5678/nx.kgpe/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-280028 feed_post type-feed_post status-publish has-post-thumbnail hentry category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Remembering David Stern, and some of his top accomplishments	</h1>

			<div class="article-eyebrow">
			<a href="https://www.yourcentralvalley.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: TIM REYNOLDS, Associated Press</p>
		
					Posted: <time datetime="2020-01-02T14:03:28-08:00">Jan 2, 2020 / 02:03 PM PST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-02T14:03:28-08:00">Jan 2, 2020 / 02:03 PM PST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/b759bfdd6db54ae7a5e9900e1e64345d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Bill Russell, David Stern"
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/b759bfdd6db54ae7a5e9900e1e64345d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/b759bfdd6db54ae7a5e9900e1e64345d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/b759bfdd6db54ae7a5e9900e1e64345d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/b759bfdd6db54ae7a5e9900e1e64345d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/b759bfdd6db54ae7a5e9900e1e64345d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/b759bfdd6db54ae7a5e9900e1e64345d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Wednesday, Oct. 2, 2013 file photo, Former Boston Celtics basketball player Bill Russell, left, hugs National Basketball Association Commissioner David Stern during an award ceremony for the W.E.B. Du Bois Medal at Harvard University, in Cambridge, Mass. David Stern, who spent 30 years as the NBA&#8217;s longest-serving commissioner and oversaw its growth into a global power, has died on New Year’s Day, Wednesday, Jan. 1, 2020. He was 77.  (AP Photo/Steven Senne, FGile)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MIAMI (AP) — Nick Nurse has quite a few reasons to be thankful for David Stern.</p>

<p>The coach of the NBA champion Toronto Raptors first encountered Stern around 20 years ago. Nurse, who was coaching in London, met Stern — then the NBA commissioner — through a mutual friend and remembers how fascinating it was to have conversations with him. Fast forward a few years, and Nurse had an idea to bring a team from what was then called the NBA Development League to his native Iowa.</p>

<p>Stern and the NBA liked the idea. The Iowa team was born. Nurse was its first coach. The rest is history. And Nurse is one of countless people reflecting now on Stern’s impact, after the man who ran the NBA for 30 years died on Wednesday about three weeks following a brain hemorrhage.</p>


<div class='s2nFriendlyFrame k k-XBI2KaQr' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=XBI2KaQr&#038;cid=9344&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>“There’s no denying how much he grew the game. He was the leader behind all that,” Nurse said. “Obviously, lots of important people play important roles there, but still, somebody’s got to lead that thing and he was doing that at a level that was unseen.”</p>

<p>For all of Stern’s accomplishments — and there are many — growth of the game may be the biggest one of all.</p>

<p>Nurse is the perfect example. If what is now called the G League wasn’t born, at Stern’s behest, then Nurse probably wouldn’t be coaching the reigning champions right now. And if Stern didn’t push to reach out into more markets, including Canada, then the Raptors might not even exist.</p>

<p>“This was his baby,” Toronto guard Kyle Lowry said. “He helped grow this thing into what it is today. And you’ve got to give him a lot — I wouldn’t say all — but a whole lot of the credit.”</p>

<p>Stern, when he stepped down as commissioner, said growth of the league was his top achievement.</p>

<p>“My greatest accomplishment was in hiring the now 1,200 people — that used to be 24 — that have taken the league to where it is,” he said.</p>

<p>Some of Stern’s other accomplishments of note:</p>

<p>ALL-STAR WEEKEND</p>

<p>Stern turned the NBA’s All-Star Game — which long predated his work with the league — into a weekend festival. The slam dunk contest was added in 1984, the 3-point contest in 1986, what started as the rookie game arrived in 1994 and the skills contest was born in 2003.</p>

<p>The game itself, always held on Sunday night to cap the weekend, is now just a part of the show.</p>

<p>“It was a showcase of what David Stern knew was the backbone of the NBA — its stars,” Larry Bird, the first 3-point contest winner, said in 2014.</p>

<p>EQUALITY</p>

<p>Boston’s Bill Russell was arguably the first black player to achieve superstar status in the NBA, though Stern always wasn’t a fan. He rooted for the Knicks, not the Celtics, and thought Harry Gallatin was a better player.</p>

<p>“That’s what fanship does,” Stern said.</p>

<p>In the end, Russell might have become Stern’s favorite player.</p>

<p>Stern loved Russell. He loved the way he expressed his political views. He loved his grouchiness. And when Stern saw the way Russell and Bob Cousy — a star white guard for Boston — played seamlessly together, he had a realization.</p>

<p>“Our sport was under duress because people said it was getting too black,” Stern said in his Hall of Fame induction speech. “I remembered this guy named Russell who played with this other guy named Cousy. The best basketball that I think ever existed in the world and it dawned on me that we had something to teach the world.”</p>

<p>With that, equality — all sorts of it, including racial and gender — became a passion of Stern’s. He championed the creation of the WNBA. He was Magic Johnson’s biggest advocate when the Lakers star announced he had been diagnosed with HIV in 1991. And he supported Johnson when he returned to the league after his first retirement, plus pushed for him to be part of the first Olympic “Dream Team” in 1992.</p>

<p>“We were able to change the world,” Johnson said.</p>

<p>DRAFT LOTTERY</p>

<p>The formula and the system has been tweaked a bit in recent years, but Stern also oversaw the league when the draft lottery was added and first used in 1995.</p>

<p>In short, the lottery allows non-playoff teams a chance to choose first in the next NBA draft. The NHL subsequently added a lottery of its own.</p>

<p>It didn’t stop NBA teams from tanking, despite Stern’s hopes otherwise.</p>

<p>“The draft lottery is responsible only for ameliorating the possible side effects of having the same kind of draft that others have,” Stern said.</p>

<p>SALARY CAP</p>

<p>Stern inherited a troubled league — some teams were in terrible financial shape — when he became commissioner in 1984, and at that time adding a salary cap was considered risky.</p>

<p>Stern knew it would work. He was right, of course. The first cap was $3.6 million. The cap now is around $109 million. What it does, in simplest terms, is make the teams and the players partners: If one side succeeds financially, so does the other side.</p>

<p>There was labor strife on his watch, numerous times — but the game has never been on better financial footing than it is now.</p>

<p>___</p>

<p>More AP NBA: https://apnews.com/NBA and https://twitter.com/AP_Sports </p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-50" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="http://ksee24profootball.upickem.net/#/registration/login"><img class="size-full wp-image-188855 aligncenter" src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/PFC-728x90-V4-1.jpg" alt="" width="728" height="90" /></a></p>
</div></div>
		</section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"remembering-david-stern-and-some-of-his-top-accomplishments"}'   data-path='/5678/nx.kgpe/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114789"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.yourcentralvalley.com/sports/browns-interview-chiefs-coordinator-bieniemy-for-coach-job/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Browns interview Chiefs coordinator Bieniemy for coach job
					</h3>
	
			<footer class="article-list__article-byline">
			by TOM WITHERS, Associated Press <span class="sep">/</span> <time datetime="2020-01-03T09:42:23-08:00">Jan 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CLEVELAND (AP) — </p>
<p>The Cleveland Browns are interviewing Chiefs offensive coordinator Eric Bieniemy in Kansas City to possibly be their next head coach.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/a928ed3e36ec4831bdde16055dd65d1a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/a928ed3e36ec4831bdde16055dd65d1a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/a928ed3e36ec4831bdde16055dd65d1a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/a928ed3e36ec4831bdde16055dd65d1a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/a928ed3e36ec4831bdde16055dd65d1a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/a928ed3e36ec4831bdde16055dd65d1a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/a928ed3e36ec4831bdde16055dd65d1a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.yourcentralvalley.com/sports/injuries-pile-up-as-epl-managers-vent-at-festive-workload/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Injuries pile up as EPL managers vent at festive workload
					</h3>
	
			<footer class="article-list__article-byline">
			by STEVE DOUGLAS, Associated Press <span class="sep">/</span> <time datetime="2020-01-03T09:24:56-08:00">Jan 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>It's tough to know who had the bigger workload during a Premier League festive period perhaps like no other - the players or the clubs’ medical departments.</p>
<p>Newcastle manager Steve Bruce lost four of his players to injury - and was forced to keep on the field a player, American DeAndre Yedlin, with a suspected broken hand - in a 20-minute spell around halftime during a game against Leicester on Wednesday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/1bdb61b58c8643d8b84a06dc73387e20.jpg?w=1996&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/1bdb61b58c8643d8b84a06dc73387e20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/1bdb61b58c8643d8b84a06dc73387e20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/1bdb61b58c8643d8b84a06dc73387e20.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/1bdb61b58c8643d8b84a06dc73387e20.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/1bdb61b58c8643d8b84a06dc73387e20.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/1bdb61b58c8643d8b84a06dc73387e20.jpg?w=1996&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.yourcentralvalley.com/sports/2019-ap-nfl-all-pro-team-rosters-and-voting/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				2019 AP NFL All-Pro team rosters and voting
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-03T09:24:55-08:00">Jan 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — The Associated Press 2019 NFL All-Pro team selected by a national panel of 50 media members: </p>
<p>OFFENSE</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/796f5e6baa57424a96bd4ae36690e3fc.jpg?w=2407&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/796f5e6baa57424a96bd4ae36690e3fc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/796f5e6baa57424a96bd4ae36690e3fc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/796f5e6baa57424a96bd4ae36690e3fc.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/796f5e6baa57424a96bd4ae36690e3fc.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/796f5e6baa57424a96bd4ae36690e3fc.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/796f5e6baa57424a96bd4ae36690e3fc.jpg?w=2407&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"remembering-david-stern-and-some-of-his-top-accomplishments"}'   data-path='/5678/nx.kgpe/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/u-s-world/iran-vows-harsh-response-to-us-killing-of-top-general/"
									>
			
				Iran vows &#8216;harsh&#8217; response to US killing of top general
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.yourcentralvalley.com/news/u-s-world/">U.S. &amp; World</a> / <time datetime="2020-01-03T08:34:17-08:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/u-s-world/iran-vows-harsh-response-to-us-killing-of-top-general/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/AP_19239569922016.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/AP_19239569922016.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/AP_19239569922016.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/AP_19239569922016.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/AP_19239569922016.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/AP_19239569922016.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/AP_19239569922016.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/crime/suspects-caught-on-camera-using-stolen-credit-cards-police-say/"
									>
			
				Suspects caught on camera using stolen credit cards, police say
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.yourcentralvalley.com/news/crime/">Crime</a> / <time datetime="2020-01-02T17:29:12-08:00">16 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/crime/suspects-caught-on-camera-using-stolen-credit-cards-police-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Porterville-Thefts.gif?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Porterville-Thefts.gif?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Porterville-Thefts.gif?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Porterville-Thefts.gif?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Porterville-Thefts.gif?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Porterville-Thefts.gif?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Porterville-Thefts.gif?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/crime/charges-filed-in-fresno-mass-shooting-case/"
									>
			
				Charges filed in Fresno mass shooting case
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.yourcentralvalley.com/news/crime/">Crime</a> / <time datetime="2020-01-02T23:25:13-08:00">10 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/crime/charges-filed-in-fresno-mass-shooting-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/12/Six-arrested.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Six mugshots"
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/12/Six-arrested.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/12/Six-arrested.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/12/Six-arrested.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/12/Six-arrested.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/12/Six-arrested.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/12/Six-arrested.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/tulare-county-womans-disappearance-may-be-due-to-domestic-violence-incident-sheriffs-office-says/"
									>
			
				Tulare County woman&#8217;s disappearance may be due to domestic violence incident, sheriff&#8217;s office says
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.yourcentralvalley.com/news/">News</a> / <time datetime="2020-01-02T17:22:55-08:00">16 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/tulare-county-womans-disappearance-may-be-due-to-domestic-violence-incident-sheriffs-office-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Brittney-Steenbergen-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Brittney-Steenbergen-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Brittney-Steenbergen-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Brittney-Steenbergen-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Brittney-Steenbergen-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Brittney-Steenbergen-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/Brittney-Steenbergen-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"remembering-david-stern-and-some-of-his-top-accomplishments"}'   data-path='/5678/nx.kgpe/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-110" class="widget_text widget widget_custom_html"><h2 class="widget-title">Don&#8217;t Miss</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!DOCTYPE html>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

	<script>
var slideIndex = 1;

var myTimer;

window.addEventListener("load",function() {
    showSlides(slideIndex);
    myTimer = setInterval(function(){plusSlides(1)}, 4000);
})



// NEXT AND PREVIOUS CONTROL
function plusSlides(n){
  clearInterval(myTimer);
  if (n < 0){
    showSlides(slideIndex -= 1);
  } else {
   showSlides(slideIndex += 1); 
  }
  if (n === -1){
    myTimer = setInterval(function(){plusSlides(n + 2)}, 4000);
  } else {
    myTimer = setInterval(function(){plusSlides(n + 1)}, 4000);
  }
}

//Controls the current slide and resets interval if needed
function currentSlide(n){
  clearInterval(myTimer);
  myTimer = setInterval(function(){plusSlides(n + 1)}, 4000);
  showSlides(slideIndex = n);
}

function showSlides(n){
  var i;
  var slides = document.getElementsByClassName("mySlides");
  var dots = document.getElementsByClassName("dot");
  if (n > slides.length) {slideIndex = 1}
  if (n < 1) {slideIndex = slides.length}
  for (i = 0; i < slides.length; i++) {
      slides[i].style.display = "none";
  }
  for (i = 0; i < dots.length; i++) {
      dots[i].className = dots[i].className.replace(" active", "");
  }
  slides[slideIndex-1].style.display = "block";
  dots[slideIndex-1].className += " active";
}
</script>

<style>
.slideshow-container {
    max-width: 300px;
    position: relative;
    margin: auto
}

.mySlides {
    display: none;
  height: 250px;
  border: solid 1px black;
     
}

.prev,
.next {
    cursor: pointer;
    position: absolute;
    top: 50%;
    width: auto;
    margin-top: -22px;
    padding: 16px;
    color: #222428;
    font-weight: bold;
    font-size: 30px;
    transition: .6s ease;
    border-radius: 0 3px 3px 0
}

.next {
    right: -50px;
    border-radius: 3px 3px 3px 3px
}

.prev {
    left: -50px;
    border-radius: 3px 3px 3px 3px
}

.prev:hover,
.next:hover {
    color: #f2f2f2;
    background-color: rgba(0, 0, 0, 0.8)
}

.text {
    color: #f2f2f2;
    font-size: 15px;
    padding-top: 12px;
  padding-bottom: 12px;
    position: absolute;
    bottom: 0;
    width: 100%;
    text-align: center;
    background-color: #222428
}

.numbertext {
    color: #f2f2f2;
    font-size: 12px;
    padding: 8px 12px;
    position: absolute;
    top: 0
}

.dot {
    cursor: pointer;
    height: 15px;
    width: 15px;
    margin: 0 2px;
    background-color: #bbb;
    border-radius: 50%;
    display: inline-block;
    transition: background-color .6s ease
}

.active,
.dot:hover {
    background-color: #717171
}


</style>

<!-- Slideshow container -->

<div class="slideshow-container">



<div class="mySlides fade">

<a href="http://ksee24profootball.upickem.net/#/registration/login">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/PFC-300x250-V4.jpg' style='width: 100%;' ></a>
<div class="text">Join the Pro Football Challenge</div>
</div>





<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/election/your-local-election/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/SMM-300x250.jpg' style='width: 100%;' ></a>
<div class="text">Sunday Morning Matters</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/medwatch-today/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/Med-watch-300x250.jpg' style='width: 100%;' ></a>
<div class="text">MedWatch Today</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/hispanic-heritage-month/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/hidden-history-300x250.jpg' style='width: 100%;' ></a>
<div class="text">Hispanic Heritage</div>
</div>



<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/bulldog-sports/bulldog-insider/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/Bulldog-insider-300x250.jpg' style='width: 100%;' ></a>
<div class="text">Bulldog Insider: The Podcast</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/news/armenia/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/Val-Armenia-2019-HIGH-300X250-Dont-miss.jpg' style='width: 100%;' ></a>
<div class="text">The Valley's Armenia</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/pros-who-know/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/Pros-Who-Know-Dont-Miss-300x250-V2.jpg' style='width: 100%;' ></a>
<div class="text">Pros Who Know</div>
</div>




<a class="prev" onclick='plusSlides(-1)'>&#10094;</a>
<a class="next" onclick='plusSlides(1)'>&#10095;</a>
</div>
<br/>


<div style='text-align: center;'>
<span class="dot" onclick='currentSlide(1)'></span>
<span class="dot" onclick='currentSlide(2)'></span>
<span class="dot" onclick='currentSlide(3)'></span>
<span class="dot" onclick='currentSlide(4)'></span>
<span class="dot" onclick='currentSlide(5)'></span>
<span class="dot" onclick='currentSlide(6)'></span>
<span class="dot" onclick='currentSlide(7)'></span>
<span class="dot" onclick='currentSlide(8)'></span>

</div>

</div></div></section><section id="custom_html-31" class="widget_text widget widget_custom_html"><h2 class="widget-title">Bulldog Insider Podcast</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/727247913&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=false&show_reposts=false&show_teaser=true&visual=true"></iframe></div></div></section><section id="text-6" class="widget widget_text"><h2 class="widget-title">CBS47 On Your Side</h2>			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.yourcentralvalley.com/news/cbs47-on-your-side/"><img class="size-medium wp-image-194398 aligncenter" src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/Erik-Rosales_OnYourSide-1.jpg?w=300" alt="" width="300" height="169" /></a></p>
<p style="text-align: center;">Do you have a problem that you need help solving? Contact Investigative Reporter Erik Rosales and let him be</p>
<p style="text-align: center;"><strong>On Your Side</strong>.</p>
<p style="text-align: center;">Email <a href="mailto:erikrosales@cbsfresno.com">erikrosales@cbsfresno.com</a></p>
</div></div>
		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe frameborder="0" height="600px" scrolling="no" src="https://scorestream.com/widgets/scoreboards/vert?userWidgetId=1519" style="padding:0px;border:0px;width:100%;height:600px;max-height:600px;" title="Realtime sports scoreboard widget" width="100%"></iframe></div></div></section><section id="custom_html-90" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 968
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script></div></div></section><section id="custom_html-91" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 985
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script></div></div></section><section id="text-10" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.calottery.com/"><img class="aligncenter size-full wp-image-236709" src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/CALottery_Banner_300x100.png" alt="" width="300" height="100" /></a></p>
</div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"remembering-david-stern-and-some-of-his-top-accomplishments"}'   data-path='/5678/nx.kgpe/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"remembering-david-stern-and-some-of-his-top-accomplishments"}'   data-path='/5678/nx.kgpe/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.yourcentralvalley.com/" rel="home">
				<img src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png" alt="KSEE/KGPE" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.yourcentralvalley.com/social-media/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.yourcentralvalley.com/social-media/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.yourcentralvalley.com/social-media/">
					<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCBjofXtZArg9QSuzOWwbflw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk@ksee.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/your-central-valley/id413726347?mt=8">
						<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kgpe">
						<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-69041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69041"><a href="https://www.yourcentralvalley.com/news/local-news/">News</a></li>
<li id="menu-item-184144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184144"><a href="https://www.yourcentralvalley.com/video/">Video</a></li>
<li id="menu-item-69042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69042"><a href="https://www.yourcentralvalley.com/weather/">Weather</a></li>
<li id="menu-item-69045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69045"><a href="https://www.yourcentralvalley.com/news/cbs47-on-your-side/">On Your Side</a></li>
<li id="menu-item-69043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69043"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-69044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69044"><a href="https://www.yourcentralvalley.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-69046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69046"><a href="https://www.yourcentralvalley.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-69047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-69047"><a href="https://www.yourcentralvalley.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-69052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69052"><a href="https://www.yourcentralvalley.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-69048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69048"><a href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/07/KSEE-KGPE-2018-2019-Annual-EEO-Public-File-Report.pdf">KSEE EEO Report</a></li>
<li id="menu-item-69049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69049"><a href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/07/KSEE-KGPE-2018-2019-Annual-EEO-Public-File-Report.pdf">KGPE EEO Report</a></li>
<li id="menu-item-69050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69050"><a href="https://publicfiles.fcc.gov/tv-profile/ksee">KSEE FCC Public File</a></li>
<li id="menu-item-69051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69051"><a href="https://publicfiles.fcc.gov/tv-profile/kgpe">KGPE FCC Public File</a></li>
<li id="menu-item-69054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69054"><a href="https://media.yourcentralvalley.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "TIM REYNOLDS, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"remembering-david-stern-and-some-of-his-top-accomplishments"}'   data-path='/5678/nx.kgpe/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.yourcentralvalley.com\/wp-json\/","nonce":"d6a270e36f","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.yourcentralvalley.com/_static/??-eJydjEkSwiAQAD9kWBJx9GD5lmGYKBSQhKX0+SZHr167ulu+18Fnit1xlaFKXP1QeOtcm0g+i1BPcldoyY1zk+3FaRczf2rDIin6g9ruozvqZ1wsRkFIYNGO46wYZ30zjCRszy7yH1MszdNeWuecAQUXrSeFhhVP8+/1ke7aAFw1nGEMX12PTQ4='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.yourcentralvalley.com/wp-includes/js/wp-embed.min.js?m=1576710968g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794589',post:'280028',tz:'-8',srv:'www.yourcentralvalley.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794589', '280028' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSVcDAFJMEgwQEENMTllhWgxSXzk\/BzkbSg==","queueTime":0,"applicationTime":584,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
