
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/yourcentralvalley"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.yourcentralvalley.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Democrats unveil federal action plan for climate crisis, Republicans see it as over-ambitious | YourCentralValley.com","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Basil John","description":"WASHINGTON (NEXSTAR) &#8212; House of Representatives Democrats have unveiled their plan to fight climate change. &#8220;We are here today cause for far too long, the federal government had turned a blind eye to the impact of toxic pollution on the entire communities we are discussing today,&#8221; Virginia Rep. Donald McEachin said. McEachin and other members [&hellip;]","publicationDate":"2020-06-30T17:18:36-07:00","lastModifiedDate":"2020-06-30T17:18:41-07:00","publicationDayOfWeek":"Tuesday","categoryList":["Washington-DC"],"primaryCategory":"Washington-DC","tagList":[],"wordCount":239,"paragraphCount":11,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":468033,"isShared":true,"originalSource":"https:\/\/www.wavy.com\/washington-dc\/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious\/","sharingMode":"","primaryCategoryId":63} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wavy.com\/washington-dc\/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious\/","ampUrl":"https:\/\/www.yourcentralvalley.com\/news\/washington-dc\/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious\/amp\/","urlHostname":"https:\/\/www.yourcentralvalley.com","urlSlug":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious","directoryPath":["news","washington-dc"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"YourCentralValley.com","callSign":"KSEE\/KGPE","domainName":"www.yourcentralvalley.com","timeZone":"America\/Los_Angeles","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.yourcentralvalley.com\/news\/washington-dc\/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious\/" || "";
var cats = "Washington-DC" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (NEXSTAR) &#8212; House of Representatives Democrats have unveiled their plan to fight climate change. &#8220;We are here today cause for far too long, the federal government had turned a blind eye to the impact of toxic pollution on the entire communities we are discussing today,&#8221; Virginia Rep. Donald McEachin said. McEachin and other members [&hellip;]" || "";
var bob_story_author = "Basil John" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.yourcentralvalley.com\/news\/washington-dc\/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wavy\/video\/video_studio\/112\/20\/06\/30\/5637465\/5637465_F950AFDBF6A54AA0A905DC43344C643E_200630_5637465_Democrats_unveil_federal_action_plan_for_climate_840.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourcentralvalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-50","event":"dlReady","paragraphCount":11,"wordCount":239,"authorName":"Basil John","imageCount":0,"siteName":"YourCentralValley.com","publishDateString":"Tue Jun 30 2020","publishTimeString":"05:18 PM PDT","originalContent":false,"classifyText":[],"categories":"Washington-DC","primaryCategory":"Washington-DC","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PS9K9B");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"YourCentralValley.com","logo":{"@type":"ImageObject","url":"https:\/\/www.yourcentralvalley.com\/wp-content\/uploads\/sites\/54\/2019\/06\/cropped-YCV-300x100-LOGO.png"}},"name":"YourCentralValley.com","description":"WASHINGTON (NEXSTAR) &#8212; House of Representatives Democrats have unveiled their plan to fight climate change. &#8220;We are here today cause for far too long, the federal government had turned a blind eye to the impact of toxic pollution on the entire communities we are discussing today,&#8221; Virginia Rep. Donald McEachin said. McEachin and other members [&hellip;]","headline":"Democrats unveil federal action plan for climate crisis, Republicans see it as over-ambitious","datePublished":"2020-07-01T00:18:36+00:00","dateModified":"2020-07-01T00:18:41+00:00","url":"https:\/\/www.yourcentralvalley.com\/news\/washington-dc\/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious\/","author":[{"@type":"Person","name":"Basil John"}],"image":{"@type":"ImageObject","url":"https:\/\/www.yourcentralvalley.com\/wp-content\/uploads\/sites\/54\/2020\/06\/FB03E39F63974C90B2EA353218EA8DAE_1.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourcentralvalley.com\/news\/washington-dc\/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious\/"},"articleSection":"Washington-DC","genre":["Washington-DC"]}</script>

	<title>Democrats unveil federal action plan for climate crisis, Republicans see it as over-ambitious | YourCentralValley.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YourCentralValley.com &raquo; Feed" href="https://www.yourcentralvalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YourCentralValley.com &raquo; Comments Feed" href="https://www.yourcentralvalley.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.yourcentralvalley.com\/news\/washington-dc\/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious\/","page_slug":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious","page_type":"story","page_category":"washington_dc","article_id":468033,"subpath":"\/news\/washington_dc"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON (NEXSTAR) &#8212; House of Representatives Democrats have unveiled their plan to fight climate change. &#8220;We are here today cause for far too long, the federal government had turned a blind eye to the impact of toxic pollution on the entire communities we are discussing today,&#8221; Virginia Rep. Donald McEachin said. McEachin and other members [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='fjpvWalZZMmvYSWvHCz1_P-w3KSUxs_12FQHr0Kt03M' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yourcentralvalley.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #404040;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yourcentralvalley.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a9c3ea0f95a0739b4edd' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=84fc139ad35aab5936a5' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.yourcentralvalley.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://www.yourcentralvalley.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.yourcentralvalley.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.yourcentralvalley.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourcentralvalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yourcentralvalley.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wavy.com/washington-dc/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious/" />
<link rel='shortlink' href='https://www.yourcentralvalley.com/?p=468033' />
<link rel="alternate" type="application/json+oembed" href="https://www.yourcentralvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourcentralvalley.com%2Fnews%2Fwashington-dc%2Fdemocrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourcentralvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourcentralvalley.com%2Fnews%2Fwashington-dc%2Fdemocrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="109229519926" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.yourcentralvalley.com/news/washington-dc/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrats unveil federal action plan for climate crisis, Republicans see it as over-ambitious" />
<meta property="og:url" content="https://www.yourcentralvalley.com/news/washington-dc/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious/" />
<meta property="og:description" content="WASHINGTON (NEXSTAR) &#8212; House of Representatives Democrats have unveiled their plan to fight climate change. &#8220;We are here today cause for far too long, the federal government had turned …" />
<meta property="article:published_time" content="2020-07-01T00:18:36+00:00" />
<meta property="article:modified_time" content="2020-07-01T00:18:41+00:00" />
<meta property="og:site_name" content="YourCentralValley.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Democrats unveil federal action plan for climate crisis, Republicans see it as over-ambitious" />
<meta name="twitter:image" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/FB03E39F63974C90B2EA353218EA8DAE_1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/FB03E39F63974C90B2EA353218EA8DAE_1.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/FB03E39F63974C90B2EA353218EA8DAE_1.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Democrats unveil federal action plan for climate crisis, Republicans see it as over-ambitious" />
<meta name="twitter:description" content="WASHINGTON (NEXSTAR) &#8212; House of Representatives Democrats have unveiled their plan to fight climate change. &#8220;We are here today cause for far too long, the federal government had turned …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-468033 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PS9K9B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.yourcentralvalley.com/" rel="home">YourCentralValley.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.yourcentralvalley.com/" rel="home">
						<img src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png" alt="Washington-DC" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.yourcentralvalley.com/weather/">
							<span class="site-header__weather-region">Fresno</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">94&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_dc","kw":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious"}'   data-path='/5678/nx.kgpe/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.yourcentralvalley.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-424824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-424824"><a href="https://www.yourcentralvalley.com/news/local-news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-68885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68885"><a href="https://www.yourcentralvalley.com/news/local-news/">Central Valley News</a></li>
	<li id="menu-item-69029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69029"><a href="https://www.yourcentralvalley.com/news/crime/">Crime News</a></li>
	<li id="menu-item-280742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280742"><a href="https://www.yourcentralvalley.com/news/cbs47-on-your-side/">CBS47 On Your Side</a></li>
	<li id="menu-item-72354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72354"><a href="https://www.yourcentralvalley.com/election/your-local-election/">Sunday Morning Matters</a></li>
	<li id="menu-item-68886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68886"><a href="https://www.yourcentralvalley.com/news/california/">California News</a></li>
	<li id="menu-item-68887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68887"><a href="https://www.yourcentralvalley.com/news/u-s-world/">U.S. &#038; World News</a></li>
	<li id="menu-item-68888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68888"><a href="https://www.yourcentralvalley.com/news/cbs47-investigates/">Eyewitness News Investigates</a></li>
	<li id="menu-item-82282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82282"><a href="https://www.yourcentralvalley.com/features/">Features</a></li>
	<li id="menu-item-68890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68890"><a href="https://www.yourcentralvalley.com/news/ksee-sunrise/">KSEE Sunrise</a></li>
	<li id="menu-item-73286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73286"><a href="https://www.yourcentralvalley.com/news/eyewitness-news-this-morning/">Eyewitness News This Morning</a></li>
	<li id="menu-item-169737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169737"><a href="https://www.borderreport.com">BorderReport.com</a></li>
	<li id="menu-item-251109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251109"><a href="https://www.mysterywire.com/">Mystery Wire</a></li>
	<li id="menu-item-299344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299344"><a href="https://www.yourcentralvalley.com/news/armenia/">The Valley&#8217;s Armenia</a></li>
	<li id="menu-item-305268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305268"><a href="https://www.yourcentralvalley.com/life-health/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-299917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299917"><a href="https://www.yourcentralvalley.com/hidden-history/black-history-month/">Hidden History</a></li>
	<li id="menu-item-254483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254483"><a href="https://www.yourcentralvalley.com/online-only/">Online Only</a></li>
	<li id="menu-item-346319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346319"><a href="https://www.yourcentralvalley.com/news/noticias/">Noticias</a></li>
	<li id="menu-item-446034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446034"><a href="https://www.yourcentralvalley.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-451086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451086"><a href="https://www.yourcentralvalley.com/destination-california/">Destination California</a></li>
	<li id="menu-item-184130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184130"><a href="https://www.yourcentralvalley.com/video/">Video</a></li>
</ul>
</div></div></li>
<li id="menu-item-68879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68879"><a href="https://www.yourcentralvalley.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68896"><a href="https://www.yourcentralvalley.com/weather/ksee-weather/">KSEE24 Weather</a></li>
	<li id="menu-item-68895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68895"><a href="https://www.yourcentralvalley.com/weather/kgpe-weather/">CBS47 Weather</a></li>
	<li id="menu-item-68897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68897"><a href="https://www.yourcentralvalley.com/valley-cams/">Valley Cams</a></li>
	<li id="menu-item-68898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68898"><a href="https://www.yourcentralvalley.com/weather/ski-report/">Ski Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-72236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72236"><a href="https://www.yourcentralvalley.com/central-valley-today/">Central Valley Today</a></li>
<li id="menu-item-68883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-68883"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-68893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68893"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-68894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68894"><a href="https://www.yourcentralvalley.com/bulldog-sports/bulldog-insider/">Bulldog Insider</a></li>
	<li id="menu-item-73302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73302"><a href="https://www.yourcentralvalley.com/sports/high-school-hot-shots/">High School Hot Shots</a></li>
	<li id="menu-item-157317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157317"><a href="https://www.yourcentralvalley.com/sports/cbs47-sidelines/">CBS47 Sidelines</a></li>
	<li id="menu-item-402476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402476"><a href="https://www.yourcentralvalley.com/sports/local-sports/senior-standouts/">Senior Standouts</a></li>
	<li id="menu-item-334976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334976"><a href="https://www.yourcentralvalley.com/sports/ncaa-basketball/">NCAA Basketball</a></li>
	<li id="menu-item-88564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88564"><a href="https://www.yourcentralvalley.com/sports/oakland-raiders/">Oakland Raiders</a></li>
	<li id="menu-item-88550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88550"><a href="https://www.yourcentralvalley.com/sports/san-francisco-49ers/">San Francisco 49ers</a></li>
	<li id="menu-item-88596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88596"><a href="https://www.yourcentralvalley.com/nfl/nfl-san-diego/">Los Angeles Chargers</a></li>
	<li id="menu-item-88597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88597"><a href="https://www.yourcentralvalley.com/nfl/nfl-los-angeles/">Los Angeles Rams</a></li>
	<li id="menu-item-168830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168830"><a href="https://www.yourcentralvalley.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-300945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300945"><a href="https://www.yourcentralvalley.com/sports/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-274575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274575"><a href="https://www.yourcentralvalley.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-373963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373963"><a href="https://www.yourcentralvalley.com/nfl-draft/">NFL Draft</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/tumey-joins-mw-twitter-movement-encouraging-people-to-wear-masks/"
									>
			
				Tumey joins MW twitter movement encouraging people to wear masks
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/tumey-joins-mw-twitter-movement-encouraging-people-to-wear-masks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5634819"
	>
	<img
		src="https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Terry-Tumey-screen-grab-with-mask.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/mlb-60-man-roster-pools-filled-with-players-who-have-valley-ties/"
									>
			
				MLB 60-man roster pools filled with players who have Valley ties
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/japan-2020/journey-to-tokyo-bubba-nickles/"
									>
			
				Journey to Tokyo: Bubba Nickles
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/bulldog-sports/bulldog-insider-conversation-mike-batesole/"
									>
			
				Bulldog Insider conversation: Mike Batesole
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/bulldog-sports/spring-senior-standout-kosi-agina/"
									>
			
				Spring Senior Standout: Kosi Agina
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-68995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68995"><a href="https://www.yourcentralvalley.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-97393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97393"><a href="https://www.yourcentralvalley.com/community/baileys-bites/">Bailey&#8217;s Bites</a></li>
	<li id="menu-item-72228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72228"><a href="https://www.yourcentralvalley.com/buddy-check/">Buddy Check 24</a></li>
	<li id="menu-item-72229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72229"><a href="https://www.yourcentralvalley.com/central-valley-local/">Central Valley Local</a></li>
	<li id="menu-item-75374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75374"><a href="https://www.yourcentralvalley.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-73109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73109"><a href="https://www.yourcentralvalley.com/calendar/">Events Calendar</a></li>
	<li id="menu-item-385265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385265"><a href="https://www.yourcentralvalley.com/exceptional-essential-employees/">Exceptional Essential Employees</a></li>
	<li id="menu-item-72230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72230"><a href="https://www.yourcentralvalley.com/ag-news/">Eye On Ag</a></li>
	<li id="menu-item-73373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73373"><a href="https://www.yourcentralvalley.com/community/girl-power/">Girl Power</a></li>
	<li id="menu-item-437445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437445"><a href="https://www.yourcentralvalley.com/graduation-2020/">Graduation 2020</a></li>
	<li id="menu-item-300440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300440"><a href="https://www.yourcentralvalley.com/job-corner/">Job Corner</a></li>
	<li id="menu-item-72234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72234"><a href="https://www.yourcentralvalley.com/medwatch-today/">MedWatch Today</a></li>
	<li id="menu-item-176856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176856"><a href="https://www.yourcentralvalley.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-232085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232085"><a href="https://www.yourcentralvalley.com/community/on-the-map/">On The Map</a></li>
	<li id="menu-item-72334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72334"><a href="https://www.yourcentralvalley.com/community/on-the-trail/">On The Trail: VR/360°</a></li>
	<li id="menu-item-227072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227072"><a href="https://www.yourcentralvalley.com/pet-place/">Pet Place</a></li>
	<li id="menu-item-68996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68996"><a href="https://www.yourcentralvalley.com/pros-who-know/">Pros Who Know</a></li>
	<li id="menu-item-87236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87236"><a href="https://www.yourcentralvalley.com/marketplace/realestate/">Real Estate</a></li>
	<li id="menu-item-313112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313112"><a href="https://www.yourcentralvalley.com/the-central-valleys-remarkable-women-for-2020/">Remarkable Women</a></li>
	<li id="menu-item-250842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250842"><a href="https://kgpe-tv.upickem.net/engine/welcome.aspx?contestid=587829">Renew A Ride</a></li>
	<li id="menu-item-372941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372941"><a href="https://www.yourcentralvalley.com/sunday-service/">Sunday Service</a></li>
	<li id="menu-item-251779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251779"><a href="https://www.yourcentralvalley.com/vegas-nye/">Vegas NYE</a></li>
</ul>
</div></div></li>
<li id="menu-item-68882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68882"><a href="https://www.yourcentralvalley.com/news/education/">Education</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68899"><a href="https://www.yourcentralvalley.com/news/education-matters/">Education Matters</a></li>
	<li id="menu-item-68900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68900"><a href="https://www.yourcentralvalley.com/community/eotw/">Educator of the Week</a></li>
	<li id="menu-item-109330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109330"><a href="https://www.yourcentralvalley.com/news/nasa-space-and-science/">NASA Space and Science</a></li>
	<li id="menu-item-68901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68901"><a href="https://www.yourcentralvalley.com/your-character-matters/">Your Character Matters</a></li>
	<li id="menu-item-68902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68902"><a href="https://www.yourcentralvalley.com/cybersafe-parent-program/">Cybersafe Parent Program</a></li>
</ul>
</div></div></li>
<li id="menu-item-68908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68908"><a href="https://www.yourcentralvalley.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-243629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243629"><a href="https://www.yourcentralvalley.com/contests/">Contests</a></li>
	<li id="menu-item-243628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243628"><a href="https://www.yourcentralvalley.com/entertainment-news/completed-contests/">Completed Contests</a></li>
	<li id="menu-item-243627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243627"><a href="https://www.yourcentralvalley.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-430912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430912"><a href="https://www.yourcentralvalley.com/rescan-ksee/">Rescan KSEE24</a></li>
<li id="menu-item-68909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68909"><a href="https://www.yourcentralvalley.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68912"><a href="https://www.yourcentralvalley.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-68913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68913"><a href="https://www.yourcentralvalley.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-68911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68911"><a href="https://www.yourcentralvalley.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-206951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206951"><a href="https://www.yourcentralvalley.com/nexstar-digital/">Nexstar Digital Fresno</a></li>
	<li id="menu-item-68914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68914"><a href="https://www.yourcentralvalley.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-184245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184245"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/1/refreshFacet/318c8bb6f553100021d223d9780d30be">Work With Us</a></li>
	<li id="menu-item-312007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312007"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.yourcentralvalley.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_dc","kw":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious"}'   data-path='/5678/nx.kgpe/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-468033 post type-post status-publish format-standard has-post-thumbnail hentry category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Democrats unveil federal action plan for climate crisis, Republicans see it as over-ambitious	</h1>

			<div class="article-eyebrow">
			<a href="https://www.yourcentralvalley.com/news/washington-dc/">Washington-DC</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Basil John</p>
		
					Posted: <time datetime="2020-06-30T17:18:36-07:00">Jun 30, 2020 / 05:18 PM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-30T17:18:41-07:00">Jun 30, 2020 / 05:18 PM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5637465","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"yourcentralvalley.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"yourcentralvalley.com","ns_st_st":"ksee","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Video,Mobile"},"ad":{"c3":"yourcentralvalley.com","ns_st_st":"ksee","ns_st_pu":"Nexstar","ns_st_ge":"News,Local,Video,Mobile"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kgpe/news/washington_dc&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.yourcentralvalley.com/news/washington-dc/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://www.yourcentralvalley.com/news/washington-dc/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious/&cust_params=vid%3D5637465%26cmsid%3D468033%26pid%3D468033%26vidcat%3D/news/washington_dc%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"5VD6EydlemkN9hmk3BSNetJgjpeyvGRw","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjM3NDY1IiwiaXNzIjoiNVZENkV5ZGxlbWtOOWhtazNCU05ldEpnanBleXZHUnciLCJleHAiOjE1OTM1NzAwOTZ9.vb3d4vstgflqZvsAKkFrdemzmBiAE0V5MHJmxSTsAXs","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wavy/video/video_studio/112/20/06/30/5637465/5637465_F950AFDBF6A54AA0A905DC43344C643E_200630_5637465_Democrats_unveil_federal_action_plan_for_climate_840.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXSTAR) &#8212; House of Representatives Democrats have unveiled their plan to fight climate change.</p>



<p>&#8220;We are here today cause for far too long, the federal government had turned a blind eye to the impact of toxic pollution on the entire communities we are discussing today,&#8221; Virginia Rep. Donald McEachin said.</p>



<p>McEachin and other members of the House select committee on the climate crisis say their legislation combines climate solutions with economic growth, job creation and community development.</p>



<p>&#8220;Together, we can assure a better, brighter, more sustainable future for Americans across our country, while delivering justice to the communities that have been long denied such justice,&#8221; McEachin said.</p>



<p>The goal for the plan is to reach net-zero carbon emissions by the year 2050, which means all carbon pollution must either be absorbed or an equal amount removed.</p>



<p>&#8220;This climate action plan is the first step in delivering on that promise,&#8221; McEachin said.</p>



<p>But Republicans like Pennsylvania Rep. Fred Keller say the plan is overly-ambitious.</p>



<p>&#8220;It&#8217;s gonna de-stabilize something that we work to, as the United States, to become energy independent,&#8221; Keller said.</p>



<p>Pennsylvania Rep. Dan Meuser urges Democrats to work with energy companies instead of against them.</p>



<p>&#8220;There are other better ways of focusing and that&#8217;s what the private sector brings out. The private sector purifies what&#8217;s a good investment and what isn&#8217;t,&#8221; Meuser said.</p>



<p>Keller and Meuser expect this climate bill to fail, if it gets to the Senate.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_dc","kw":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious"}'   data-path='/5678/nx.kgpe/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114789"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-50" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Washington-DC Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.yourcentralvalley.com/news/washington-dc/house-democrats-unveil-climate-action-plan-rep-castor-leading-charge/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="467945"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				House Democrats unveil climate action plan, Rep. Castor leading charge
					</h3>
	
			<footer class="article-list__article-byline">
			by Kellie Meyer <span class="sep">/</span> <time datetime="2020-06-30T16:54:17-07:00">Jun 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) -- A Florida lawmaker who represents part of the Tampa Bay area is leading the charge on a climate action plan in the U.S. House of Representatives.</p>
<p>"Our task is urgent,” Rep. Kathy Castor (D-FL) said Tuesday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5637177"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/climate-action.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/climate-action.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/climate-action.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/climate-action.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/climate-action.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/climate-action.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/climate-action.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"washington_dc","kw":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious"}'   data-path='/5678/nx.kgpe/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.yourcentralvalley.com/news/washington-dc/health-officials-covid-spread-will-slow-if-everyone-uses-mask/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="467916"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Health officials: COVID spread will slow if everyone uses masks
					</h3>
	
			<footer class="article-list__article-byline">
			by Alexandra Limon <span class="sep">/</span> <time datetime="2020-06-30T16:23:36-07:00">Jun 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) — The COVID-19 virus has killed more than 126,000 Americans and top health experts agree the coronavirus pandemic is not over.</p>
<p>"In the United States daily cases are increasing," said the Centers for Disease Control and Prevention Director Dr. Robert Redfield.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5637236"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/811e8b4a8bd3480bbadaf2e5a25fc9e2-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/811e8b4a8bd3480bbadaf2e5a25fc9e2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/811e8b4a8bd3480bbadaf2e5a25fc9e2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/811e8b4a8bd3480bbadaf2e5a25fc9e2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/811e8b4a8bd3480bbadaf2e5a25fc9e2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/811e8b4a8bd3480bbadaf2e5a25fc9e2-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/811e8b4a8bd3480bbadaf2e5a25fc9e2-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.yourcentralvalley.com/news/washington-dc/lawmakers-call-on-trump-to-do-more-following-briefing-on-russian-bounties/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="467879"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lawmakers call on Trump to do more following briefing on Russian bounties
					</h3>
	
			<footer class="article-list__article-byline">
			by Joe Khalil <span class="sep">/</span> <time datetime="2020-06-30T15:52:17-07:00">Jun 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, D.C. (NEXSTAR) - Members of both parties have now been briefed on reports that Russia paid bounties to Taliban fighters to kill American soldiers but lawmakers say they need to see more.</p>
<p>After their briefing at the White House Tuesday morning, a group of House Democrats says the intelligence is clear.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5636881"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/B64A9EFC95134FBEA582831A7B680203.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/B64A9EFC95134FBEA582831A7B680203.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/B64A9EFC95134FBEA582831A7B680203.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/B64A9EFC95134FBEA582831A7B680203.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/B64A9EFC95134FBEA582831A7B680203.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/B64A9EFC95134FBEA582831A7B680203.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/B64A9EFC95134FBEA582831A7B680203.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_dc","kw":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious"}'   data-path='/5678/nx.kgpe/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467712"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/spacex-rocket-delivers-next-generation-gps-satellite/"
									>
			
				SpaceX rocket delivers next-generation GPS satellite
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/spacex-rocket-delivers-next-generation-gps-satellite/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5637555"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/5CE77E92F797481D9723A085E2BF229C.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/5CE77E92F797481D9723A085E2BF229C.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/5CE77E92F797481D9723A085E2BF229C.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/5CE77E92F797481D9723A085E2BF229C.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/5CE77E92F797481D9723A085E2BF229C.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/5CE77E92F797481D9723A085E2BF229C.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/5CE77E92F797481D9723A085E2BF229C.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467572"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/fresno-unveils-spending-plans-of-92-million-cares-act-fund/"
									>
			
				Fresno unveils spending plans of $92M CARES Act fund
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/fresno-unveils-spending-plans-of-92-million-cares-act-fund/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5637492"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/79475521_1545334075604356_2565033140087160832_o.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt="County of Fresno"
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/79475521_1545334075604356_2565033140087160832_o.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/79475521_1545334075604356_2565033140087160832_o.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/79475521_1545334075604356_2565033140087160832_o.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/79475521_1545334075604356_2565033140087160832_o.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/79475521_1545334075604356_2565033140087160832_o.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/79475521_1545334075604356_2565033140087160832_o.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467968"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/cars-lined-up-in-downtown-fresno-to-protest-budget-cuts/"
									>
			
				Cars lined up in downtown Fresno to protest budget cuts
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/cars-lined-up-in-downtown-fresno-to-protest-budget-cuts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5637494"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/workercaravan1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/workercaravan1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/workercaravan1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/workercaravan1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/workercaravan1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/workercaravan1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/workercaravan1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467991"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/i-think-july-could-be-very-tragic-fresno-county-health-officer-says/"
									>
			
				&#8216;I think July could be very tragic,&#8217; Fresno County health officer says
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/i-think-july-could-be-very-tragic-fresno-county-health-officer-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5637463"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/HOSPITALIZATIONS-PHOTO.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/HOSPITALIZATIONS-PHOTO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/HOSPITALIZATIONS-PHOTO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/HOSPITALIZATIONS-PHOTO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/HOSPITALIZATIONS-PHOTO.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/HOSPITALIZATIONS-PHOTO.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/HOSPITALIZATIONS-PHOTO.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="468017"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/education/a-call-to-remove-police-from-school-campuses/"
									>
			
				A call to remove police from school campuses
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/education/a-call-to-remove-police-from-school-campuses/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5637468"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2017/10/Students2C20classroom2C20education_17662928_23851511_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Students, classroom, education_1766292876565713-159532"
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2017/10/Students2C20classroom2C20education_17662928_23851511_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2017/10/Students2C20classroom2C20education_17662928_23851511_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2017/10/Students2C20classroom2C20education_17662928_23851511_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2017/10/Students2C20classroom2C20education_17662928_23851511_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2017/10/Students2C20classroom2C20education_17662928_23851511_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2017/10/Students2C20classroom2C20education_17662928_23851511_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467974"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/noticias/casos-de-covid-19-superan-los-5000-en-el-condado-de-fresno/"
									>
			
				Casos de COVID-19 superan los 5,000 en el Condado de Fresno
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/noticias/casos-de-covid-19-superan-los-5000-en-el-condado-de-fresno/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/110EEDE8081D419786154201027EB486.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/110EEDE8081D419786154201027EB486.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/110EEDE8081D419786154201027EB486.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/110EEDE8081D419786154201027EB486.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/110EEDE8081D419786154201027EB486.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/110EEDE8081D419786154201027EB486.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/110EEDE8081D419786154201027EB486.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"washington_dc","kw":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious"}'   data-path='/5678/nx.kgpe/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467988"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/noticias/condado-de-tulare-registra-284-nuevos-casos-de-covid-19-y-2-muertes-nuevas/"
									>
			
				Condado de Tulare registra 284 nuevos casos de COVID-19 y 2 muertes nuevas
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/noticias/condado-de-tulare-registra-284-nuevos-casos-de-covid-19-y-2-muertes-nuevas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/2e719b0636bf4b0386a7b75d960f49cc-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467941"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/31-new-covid-19-cases-in-madera-county/"
									>
			
				31 new COVID-19 cases in Madera County
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/31-new-covid-19-cases-in-madera-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_4445878"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Madera-County.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Madera-County.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Madera-County.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Madera-County.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Madera-County.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Madera-County.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Madera-County.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467862"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/covid-19-cases-in-fresno-county-top-5000/"
									>
			
				COVID-19 cases in Fresno County top 5,000
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/covid-19-cases-in-fresno-county-top-5000/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_4445878"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Fresno-County.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Fresno-County.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Fresno-County.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Fresno-County.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Fresno-County.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Fresno-County.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Fresno-County.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467866"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/noticias/aumenta-la-cifra-de-hospitalizados-debido-a-covid-19-en-el-condado-de-fresno-segun-informacion-estatal/"
									>
			
				Aumenta la cifra de hospitalizados debido a COVID-19 en el Condado de Fresno según información estatal
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/noticias/aumenta-la-cifra-de-hospitalizados-debido-a-covid-19-en-el-condado-de-fresno-segun-informacion-estatal/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5637246"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/158F110E4B2044FA93266AE53F3AA682.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/158F110E4B2044FA93266AE53F3AA682.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/158F110E4B2044FA93266AE53F3AA682.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/158F110E4B2044FA93266AE53F3AA682.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/158F110E4B2044FA93266AE53F3AA682.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/158F110E4B2044FA93266AE53F3AA682.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/158F110E4B2044FA93266AE53F3AA682.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467796"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/recommendations-to-slow-the-spread-of-covid-19-by-fresno-countys-dr-rais-vohra/"
									>
			
				Recommendations to slow the spread of COVID-19 by Fresno County&#8217;s Dr. Rais Vohra
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/recommendations-to-slow-the-spread-of-covid-19-by-fresno-countys-dr-rais-vohra/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/face-masks-summer-warm-temperatures-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/face-masks-summer-warm-temperatures-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/face-masks-summer-warm-temperatures-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/face-masks-summer-warm-temperatures-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/face-masks-summer-warm-temperatures-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/face-masks-summer-warm-temperatures-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/face-masks-summer-warm-temperatures-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467775"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/baseballs-minor-leagues-cancel-2020-seasons/"
									>
			
				Baseball&#8217;s minor leagues cancel 2020 seasons
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/sports/baseballs-minor-leagues-cancel-2020-seasons/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Chukchansi-Park.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Chukchansi-Park.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Chukchansi-Park.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Chukchansi-Park.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Chukchansi-Park.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Chukchansi-Park.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Chukchansi-Park.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"washington_dc","kw":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious"}'   data-path='/5678/nx.kgpe/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467566"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/crime/fresno-man-shot-and-killed-in-montclair-officer-involved-shooting-after-his-mother-found-dead/"
									>
			
				Fresno man shot and killed in Montclair officer-involved shooting after his mother found dead
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/crime/fresno-man-shot-and-killed-in-montclair-officer-involved-shooting-after-his-mother-found-dead/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5636117"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Fresno-suspect.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Fresno-suspect.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Fresno-suspect.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Fresno-suspect.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Fresno-suspect.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Fresno-suspect.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/Fresno-suspect.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467532"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/gov-newsom-provides-update-on-initiative-to-provide-hotel-rooms-for-the-homeless/"
									>
			
				Gov. Newsom provides update on initiative to provide hotel rooms for the homeless
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/gov-newsom-provides-update-on-initiative-to-provide-hotel-rooms-for-the-homeless/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5636197"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/AP20178786068203.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/AP20178786068203.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/AP20178786068203.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/AP20178786068203.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/AP20178786068203.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/AP20178786068203.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/AP20178786068203.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467493"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/local-news/fresno-pd-holds-news-conference-on-homicide-suspect-arrested-in-pomona/"
									>
			
				Fresno PD holds news conference on homicide suspect arrested in Pomona
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/local-news/fresno-pd-holds-news-conference-on-homicide-suspect-arrested-in-pomona/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5636047"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/lights-1-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/lights-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/lights-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/06/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="467466"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/tulare-county-reports-284-new-cases-of-covid-19-2-more-people-die/"
									>
			
				Tulare County reports 284 new cases of COVID-19; 2 more people die
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/tulare-county-reports-284-new-cases-of-covid-19-2-more-people-die/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_4445878"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Tulare-County.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Tulare-County.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Tulare-County.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Tulare-County.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Tulare-County.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Tulare-County.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Tulare-County.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_dc","kw":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious"}'   data-path='/5678/nx.kgpe/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="text-6" class="widget widget_text"><h2 class="widget-title">CBS47 On Your Side</h2>			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.yourcentralvalley.com/news/cbs47-on-your-side/"><img class="size-medium wp-image-287749 aligncenter" src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg?w=300" alt="" width="300" height="169" /></a></p>
<p style="text-align: center;">Do you have a problem that you need help solving? Contact CBS47 and let us be <strong>On Your Side</strong>.</p>
<p style="text-align: center;">Phone: 559-761-0383<br />
Email: <a href="mailto:OnYourSide@cbsfresno.com">OnYourSide@cbsfresno.com</a></p>
</div></div>
		</section><section id="custom_html-110" class="widget_text widget widget_custom_html"><h2 class="widget-title">Don&#8217;t Miss</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!DOCTYPE html>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

	<script>
var slideIndex = 1;

var myTimer;

window.addEventListener("load",function() {
    showSlides(slideIndex);
    myTimer = setInterval(function(){plusSlides(1)}, 4000);
})



// NEXT AND PREVIOUS CONTROL
function plusSlides(n){
  clearInterval(myTimer);
  if (n < 0){
    showSlides(slideIndex -= 1);
  } else {
   showSlides(slideIndex += 1); 
  }
  if (n === -1){
    myTimer = setInterval(function(){plusSlides(n + 2)}, 4000);
  } else {
    myTimer = setInterval(function(){plusSlides(n + 1)}, 4000);
  }
}

//Controls the current slide and resets interval if needed
function currentSlide(n){
  clearInterval(myTimer);
  myTimer = setInterval(function(){plusSlides(n + 1)}, 4000);
  showSlides(slideIndex = n);
}

function showSlides(n){
  var i;
  var slides = document.getElementsByClassName("mySlides");
  var dots = document.getElementsByClassName("dot");
  if (n > slides.length) {slideIndex = 1}
  if (n < 1) {slideIndex = slides.length}
  for (i = 0; i < slides.length; i++) {
      slides[i].style.display = "none";
  }
  for (i = 0; i < dots.length; i++) {
      dots[i].className = dots[i].className.replace(" active", "");
  }
  slides[slideIndex-1].style.display = "block";
  dots[slideIndex-1].className += " active";
}
</script>

<style>
.slideshow-container {
    max-width: 300px;
    position: relative;
    margin: auto
}

.mySlides {
    display: none;
  height: 250px;
  border: solid 1px black;
     
}

.prev,
.next {
    cursor: pointer;
    position: absolute;
    top: 50%;
    width: auto;
    margin-top: -22px;
    padding: 16px;
    color: #222428;
    font-weight: bold;
    font-size: 30px;
    transition: .6s ease;
    border-radius: 0 3px 3px 0
}

.next {
    right: -50px;
    border-radius: 3px 3px 3px 3px
}

.prev {
    left: -50px;
    border-radius: 3px 3px 3px 3px
}

.prev:hover,
.next:hover {
    color: #f2f2f2;
    background-color: rgba(0, 0, 0, 0.8)
}

.text {
    color: #f2f2f2;
    font-size: 15px;
    padding-top: 12px;
  padding-bottom: 12px;
    position: absolute;
    bottom: 0;
    width: 100%;
    text-align: center;
    background-color: #222428
}

.numbertext {
    color: #f2f2f2;
    font-size: 12px;
    padding: 8px 12px;
    position: absolute;
    top: 0
}

.dot {
    cursor: pointer;
    height: 15px;
    width: 15px;
    margin: 0 2px;
    background-color: #bbb;
    border-radius: 50%;
    display: inline-block;
    transition: background-color .6s ease
}

.active,
.dot:hover {
    background-color: #717171
}


</style>

<!-- Slideshow container -->

<div class="slideshow-container">


<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/exceptional-essential-employees/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/EEE-250X300-1.jpg' style='width: 100%;' ></a>
</div>


<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/sunday-service/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/04/Sunday-Service-300X250.jpg' style='width: 100%;' ></a>
<div class="text">Sunday Service</div>
</div>

<div class="mySlides fade">

<a href="https://californiarestaurantcaassoc.weblinkconnect.com/events/FresnoChapter%202019%20Best%20of%20the%20Valley%20Restaurant%20Awards-3963/details">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/02/CRA_BestOfTheValley_300x250.jpg' style='width: 100%;' ></a>
<div class="text">Best of the Valley</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/election/your-local-election/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/SMM-300x250.jpg' style='width: 100%;' ></a>
<div class="text">Sunday Morning Matters</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/medwatch-today/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/Med-watch-300x250.jpg' style='width: 100%;' ></a>
<div class="text">MedWatch Today</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/hispanic-heritage-month/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/hidden-history-300x250.jpg' style='width: 100%;' ></a>
<div class="text">Hispanic Heritage</div>
</div>



<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/bulldog-sports/bulldog-insider/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/Bulldog-insider-300x250.jpg' style='width: 100%;' ></a>
<div class="text">Bulldog Insider: The Podcast</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/news/armenia/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/Val-Armenia-2019-HIGH-300X250-Dont-miss.jpg' style='width: 100%;' ></a>
<div class="text">The Valley's Armenia</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/pros-who-know/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/Pros-Who-Know-Dont-Miss-300x250-V2.jpg' style='width: 100%;' ></a>
<div class="text">Pros Who Know</div>
</div>




<a class="prev" onclick='plusSlides(-1)'>&#10094;</a>
<a class="next" onclick='plusSlides(1)'>&#10095;</a>
</div>
<br/>


<div style='text-align: center;'>
<span class="dot" onclick='currentSlide(1)'></span>
<span class="dot" onclick='currentSlide(2)'></span>
<span class="dot" onclick='currentSlide(3)'></span>
<span class="dot" onclick='currentSlide(4)'></span>
<span class="dot" onclick='currentSlide(5)'></span>
<span class="dot" onclick='currentSlide(6)'></span>
<span class="dot" onclick='currentSlide(7)'></span>
<span class="dot" onclick='currentSlide(8)'></span>

</div>

</div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"washington_dc","kw":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious"}'   data-path='/5678/nx.kgpe/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-91" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 985
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script></div></div></section><section id="text-10" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.calottery.com/"><img class="aligncenter size-full wp-image-236709" src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/CALottery_Banner_300x100.png" alt="" width="300" height="100" /></a></p>
</div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_dc","kw":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious"}'   data-path='/5678/nx.kgpe/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_dc","kw":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious"}'   data-path='/5678/nx.kgpe/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.yourcentralvalley.com/" rel="home">
				<img src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png" alt="KSEE/KGPE" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.yourcentralvalley.com/social-media/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.yourcentralvalley.com/social-media/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.yourcentralvalley.com/social-media/">
					<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCBjofXtZArg9QSuzOWwbflw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk@ksee.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/your-central-valley/id413726347?mt=8">
						<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kgpe">
						<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-69041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69041"><a href="https://www.yourcentralvalley.com/news/local-news/">News</a></li>
<li id="menu-item-184144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184144"><a href="https://www.yourcentralvalley.com/video/">Video</a></li>
<li id="menu-item-69042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69042"><a href="https://www.yourcentralvalley.com/weather/">Weather</a></li>
<li id="menu-item-69045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69045"><a href="https://www.yourcentralvalley.com/news/cbs47-on-your-side/">On Your Side</a></li>
<li id="menu-item-69043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69043"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-69044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69044"><a href="https://www.yourcentralvalley.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-69052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69052"><a href="https://www.yourcentralvalley.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-69048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69048"><a href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/07/KSEE-KGPE-2018-2019-Annual-EEO-Public-File-Report.pdf">KSEE EEO Report</a></li>
<li id="menu-item-69049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69049"><a href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/07/KSEE-KGPE-2018-2019-Annual-EEO-Public-File-Report.pdf">KGPE EEO Report</a></li>
<li id="menu-item-69050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69050"><a href="https://publicfiles.fcc.gov/tv-profile/ksee">KSEE FCC Public File</a></li>
<li id="menu-item-69051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69051"><a href="https://publicfiles.fcc.gov/tv-profile/kgpe">KGPE FCC Public File</a></li>
<li id="menu-item-69054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69054"><a href="https://media.yourcentralvalley.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.yourcentralvalley.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington-DC";
	_sf_async_config.authors = "Basil John";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_dc","kw":"democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious"}'   data-path='/5678/nx.kgpe/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/www.yourcentralvalley.com\/wp-json\/","nonce":"b1751efecf","versionString":"wp\/v2\/"};
</script>
<script src='https://www.yourcentralvalley.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=112b57b5c6fb5c33bf49'></script>
<script src='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e1916b7c22122434057b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.yourcentralvalley.com\/news\/washington-dc\/democrats-unveil-federal-action-plan-for-climate-crisis-republicans-see-it-as-over-ambitious\/"}
</script>
<script src='https://www.yourcentralvalley.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162794589',post:'468033',tz:'-7',srv:'www.yourcentralvalley.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794589', '468033' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":792,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
