
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="4073ae08-6760-458b-9e11-e151e7cd23b8"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.yourcentralvalley.com\/news\/u-s-world\/mnuchin-family-of-4-could-get-3k-under-virus-relief-plan\/" || "";
var cats = "Coronavirus,Health,Life &amp; Health,News,Top Stories,U.S. &amp; World" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 The first federal checks to families could be $3,000 for a family of four under the White House proposal to unleash $1 trillion to shore up households and the U.S. economy amid the\u00a0coronavirus outbreak. Treasury Secretary Steven Mnuchin said Thursday that the \u201cchecks in the mail\u201d would be direct deposited into people\u2019s [&hellip;]" || "";
var bob_story_author = "The Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourcentralvalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-50","event":"dlReady","paragraphCount":25,"wordCount":931,"authorName":"The Associated Press","imageCount":0,"siteName":"YourCentralValley.com","publishDateString":"Thu Mar 19 2020","publishTimeString":"11:21 AM PDT","originalContent":false,"classifyText":[],"categories":"Coronavirus,Health,Life &amp; Health,News,Top Stories,U.S. &amp; World","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PS9K9B");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Mnuchin: Family of 4 could get $3K under virus relief plan | YourCentralValley.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YourCentralValley.com &raquo; Feed" href="https://www.yourcentralvalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YourCentralValley.com &raquo; Comments Feed" href="https://www.yourcentralvalley.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.yourcentralvalley.com\/news\/u-s-world\/mnuchin-family-of-4-could-get-3k-under-virus-relief-plan\/","page_slug":"mnuchin-family-of-4-could-get-3k-under-virus-relief-plan","page_type":"story","page_category":"u_s_world","article_id":350161,"subpath":"\/news\/u_s___amp__world"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON (AP) — The first federal checks to families could be $3,000 for a family of four under the White House proposal to unleash $1 trillion to shore up households and the U.S. economy amid the coronavirus outbreak. Treasury Secretary Steven Mnuchin said Thursday that the “checks in the mail” would be direct deposited into people’s [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='fjpvWalZZMmvYSWvHCz1_P-w3KSUxs_12FQHr0Kt03M' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yourcentralvalley.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #404040;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yourcentralvalley.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/css/global.1ebac1312d2a47ab153c.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.yourcentralvalley.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.yourcentralvalley.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.yourcentralvalley.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.yourcentralvalley.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourcentralvalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yourcentralvalley.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.nbc4i.com/community/health/coronavirus/mnuchin-family-of-4-could-get-3k-under-virus-relief-plan/" />
<link rel='shortlink' href='https://www.yourcentralvalley.com/?p=350161' />
<link rel="alternate" type="application/json+oembed" href="https://www.yourcentralvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourcentralvalley.com%2Fnews%2Fu-s-world%2Fmnuchin-family-of-4-could-get-3k-under-virus-relief-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourcentralvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourcentralvalley.com%2Fnews%2Fu-s-world%2Fmnuchin-family-of-4-could-get-3k-under-virus-relief-plan%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="109229519926" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.yourcentralvalley.com/news/u-s-world/mnuchin-family-of-4-could-get-3k-under-virus-relief-plan/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mnuchin: Family of 4 could get $3K under virus relief plan" />
<meta property="og:url" content="https://www.yourcentralvalley.com/news/u-s-world/mnuchin-family-of-4-could-get-3k-under-virus-relief-plan/" />
<meta property="og:description" content="WASHINGTON (AP) — The first federal checks to families could be $3,000 for a family of four under the White House proposal to unleash $1 trillion to shore up households and the U.S. economy amid th…" />
<meta property="article:published_time" content="2020-03-19T18:21:05+00:00" />
<meta property="article:modified_time" content="2020-03-19T18:21:07+00:00" />
<meta property="og:site_name" content="YourCentralValley.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mnuchin: Family of 4 could get $3K under virus relief plan" />
<meta name="twitter:image" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/20076860184141.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/20076860184141.jpg?w=1024&amp;h=683&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/20076860184141.jpg?w=1024&#038;h=683&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Mnuchin: Family of 4 could get $3K under virus relief plan" />
<meta name="twitter:description" content="WASHINGTON (AP) — The first federal checks to families could be $3,000 for a family of four under the White House proposal to unleash $1 trillion to shore up households and the U.S. economy amid th…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-350161 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PS9K9B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.yourcentralvalley.com/" rel="home">YourCentralValley.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.yourcentralvalley.com/" rel="home">
						<img src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png" alt="U.S. &amp; World" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.yourcentralvalley.com/weather/">
							<span class="site-header__weather-region">Fresno</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">49&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"u_s_world","kw":"mnuchin-family-of-4-could-get-3k-under-virus-relief-plan"}'   data-path='/5678/nx.kgpe/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.yourcentralvalley.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-68878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-has-children menu-item-has-articles menu-item-68878"><a href="https://www.yourcentralvalley.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-68885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68885"><a href="https://www.yourcentralvalley.com/news/local-news/">Central Valley News</a></li>
	<li id="menu-item-69029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69029"><a href="https://www.yourcentralvalley.com/news/crime/">Crime News</a></li>
	<li id="menu-item-280742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280742"><a href="https://www.yourcentralvalley.com/news/cbs47-on-your-side/">CBS47 On Your Side</a></li>
	<li id="menu-item-72354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72354"><a href="https://www.yourcentralvalley.com/election/your-local-election/">Sunday Morning Matters</a></li>
	<li id="menu-item-68886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68886"><a href="https://www.yourcentralvalley.com/news/california/">California News</a></li>
	<li id="menu-item-68887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68887"><a href="https://www.yourcentralvalley.com/news/u-s-world/">U.S. &#038; World News</a></li>
	<li id="menu-item-68888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68888"><a href="https://www.yourcentralvalley.com/news/cbs47-investigates/">Eyewitness News Investigates</a></li>
	<li id="menu-item-82282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82282"><a href="https://www.yourcentralvalley.com/features/">Features</a></li>
	<li id="menu-item-68890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68890"><a href="https://www.yourcentralvalley.com/news/ksee-sunrise/">KSEE Sunrise</a></li>
	<li id="menu-item-73286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73286"><a href="https://www.yourcentralvalley.com/news/eyewitness-news-this-morning/">Eyewitness News This Morning</a></li>
	<li id="menu-item-169737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169737"><a href="https://www.borderreport.com">BorderReport.com</a></li>
	<li id="menu-item-251109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251109"><a href="https://www.mysterywire.com/">Mystery Wire</a></li>
	<li id="menu-item-299344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299344"><a href="https://www.yourcentralvalley.com/news/armenia/">The Valley&#8217;s Armenia</a></li>
	<li id="menu-item-305268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305268"><a href="https://www.yourcentralvalley.com/life-health/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-299917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299917"><a href="https://www.yourcentralvalley.com/hidden-history/black-history-month/">Hidden History</a></li>
	<li id="menu-item-346319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346319"><a href="https://www.yourcentralvalley.com/news/noticias/">Noticias</a></li>
	<li id="menu-item-184130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184130"><a href="https://www.yourcentralvalley.com/video/">Video</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/sea-calf-born-to-cow-that-swam-to-shore-after-hurricane/"
									>
			
				&#8216;Sea calf&#8217; born to cow that swam to shore after hurricane
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/u-s-world/layoffs-spike-in-us-europe-as-virus-shuts-businesses/"
									>
			
				Layoffs spike in US, Europe as virus shuts businesses
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/italy-passes-china-in-coronavirus-related-deaths-registering-3405-dead/"
									>
			
				Italy passes China in coronavirus-related deaths, registering 3,405 dead
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/entertainment-news/met-opera-cancels-season-stops-pay-of-orchestra-chorus/"
									>
			
				Met Opera cancels season, stops pay of orchestra, chorus
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-254483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254483"><a href="https://www.yourcentralvalley.com/online-only/">Online Only</a></li>
<li id="menu-item-68879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68879"><a href="https://www.yourcentralvalley.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68896"><a href="https://www.yourcentralvalley.com/weather/ksee-weather/">KSEE24 Weather</a></li>
	<li id="menu-item-68895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68895"><a href="https://www.yourcentralvalley.com/weather/kgpe-weather/">CBS47 Weather</a></li>
	<li id="menu-item-68897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68897"><a href="https://www.yourcentralvalley.com/valley-cams/">Valley Cams</a></li>
	<li id="menu-item-68898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68898"><a href="https://www.yourcentralvalley.com/weather/ski-report/">Ski Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-72236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72236"><a href="https://www.yourcentralvalley.com/central-valley-today/">Central Valley Today</a></li>
<li id="menu-item-68883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-68883"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-68893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68893"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-68894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68894"><a href="https://www.yourcentralvalley.com/bulldog-sports/bulldog-insider/">Bulldog Insider</a></li>
	<li id="menu-item-73302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73302"><a href="https://www.yourcentralvalley.com/sports/high-school-hot-shots/">High School Hot Shots</a></li>
	<li id="menu-item-157317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157317"><a href="https://www.yourcentralvalley.com/sports/cbs47-sidelines/">CBS47 Sidelines</a></li>
	<li id="menu-item-157320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157320"><a href="https://www.yourcentralvalley.com/sports/cbs47-morning-matchup/">CBS47 Morning Matchup</a></li>
	<li id="menu-item-334976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334976"><a href="https://www.yourcentralvalley.com/sports/ncaa-basketball/">NCAA Basketball</a></li>
	<li id="menu-item-88564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88564"><a href="https://www.yourcentralvalley.com/sports/oakland-raiders/">Oakland Raiders</a></li>
	<li id="menu-item-88550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88550"><a href="https://www.yourcentralvalley.com/sports/san-francisco-49ers/">San Francisco 49ers</a></li>
	<li id="menu-item-88596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88596"><a href="https://www.yourcentralvalley.com/nfl/nfl-san-diego/">Los Angeles Chargers</a></li>
	<li id="menu-item-88597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88597"><a href="https://www.yourcentralvalley.com/nfl/nfl-los-angeles/">Los Angeles Rams</a></li>
	<li id="menu-item-168830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168830"><a href="https://www.yourcentralvalley.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-300945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300945"><a href="https://www.yourcentralvalley.com/sports/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-298567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298567"><a href="https://www.yourcentralvalley.com/sports/nba/kobe-bryant/">Kobe Bryant</a></li>
	<li id="menu-item-274575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274575"><a href="https://www.yourcentralvalley.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/local-sports/fresno-state-sophomore-guard-aguir-agau-enters-transfer-portal-according-to-reports/"
									>
			
				Fresno State sophomore guard Aguir Agau enters transfer portal, according to reports
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/sports/local-sports/fresno-state-sophomore-guard-aguir-agau-enters-transfer-portal-according-to-reports/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Aguir-Agau.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/local-sports/fresno-state-football-set-to-host-cal-poly-in-2021-and-2022/"
									>
			
				Fresno State to play Cal Poly in football in 2021 and 2022
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/bulldog-sports/linda-garza-reacts-to-jim-bartkos-death/"
									>
			
				Linda Garza reacts to Jim Bartko&#8217;s death
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/while-the-time-may-come-when-we-have-to-cancel-postseason-events-today-is-not-that-day/"
									>
			
				&#8220;While the time may come when we have to cancel postseason events, today is not that day.&#8221;
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/bulldog-sports/fresno-state-basketball-player-nate-grimes-arrested-released-on-bond/"
									>
			
				Fresno State basketball player Nate Grimes arrested, released on bond
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-68995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68995"><a href="https://www.yourcentralvalley.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-97393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97393"><a href="https://www.yourcentralvalley.com/community/baileys-bites/">Bailey&#8217;s Bites</a></li>
	<li id="menu-item-72228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72228"><a href="https://www.yourcentralvalley.com/buddy-check/">Buddy Check 24</a></li>
	<li id="menu-item-72229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72229"><a href="https://www.yourcentralvalley.com/central-valley-local/">Central Valley Local</a></li>
	<li id="menu-item-75374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75374"><a href="https://www.yourcentralvalley.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-73109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73109"><a href="https://www.yourcentralvalley.com/calendar/">Events Calendar</a></li>
	<li id="menu-item-72230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72230"><a href="https://www.yourcentralvalley.com/ag-news/">Eye On Ag</a></li>
	<li id="menu-item-73373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73373"><a href="https://www.yourcentralvalley.com/community/girl-power/">Girl Power</a></li>
	<li id="menu-item-238926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238926"><a href="https://www.yourcentralvalley.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-300440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300440"><a href="https://www.yourcentralvalley.com/job-corner/">Job Corner</a></li>
	<li id="menu-item-72234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72234"><a href="https://www.yourcentralvalley.com/medwatch-today/">MedWatch Today</a></li>
	<li id="menu-item-176856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176856"><a href="https://www.yourcentralvalley.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-232085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232085"><a href="https://www.yourcentralvalley.com/community/on-the-map/">On The Map</a></li>
	<li id="menu-item-72334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72334"><a href="https://www.yourcentralvalley.com/community/on-the-trail/">On The Trail: VR/360°</a></li>
	<li id="menu-item-227072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227072"><a href="https://www.yourcentralvalley.com/pet-place/">Pet Place</a></li>
	<li id="menu-item-68996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68996"><a href="https://www.yourcentralvalley.com/pros-who-know/">Pros Who Know</a></li>
	<li id="menu-item-87236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87236"><a href="https://www.yourcentralvalley.com/marketplace/realestate/">Real Estate</a></li>
	<li id="menu-item-313112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313112"><a href="https://www.yourcentralvalley.com/the-central-valleys-remarkable-women-for-2020/">Remarkable Women</a></li>
	<li id="menu-item-250842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250842"><a href="https://kgpe-tv.upickem.net/engine/welcome.aspx?contestid=587829">Renew A Ride</a></li>
	<li id="menu-item-251779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251779"><a href="https://www.yourcentralvalley.com/vegas-nye/">Vegas NYE</a></li>
</ul>
</div></div></li>
<li id="menu-item-68882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68882"><a href="https://www.yourcentralvalley.com/news/education/">Education</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68899"><a href="https://www.yourcentralvalley.com/news/education-matters/">Education Matters</a></li>
	<li id="menu-item-68900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68900"><a href="https://www.yourcentralvalley.com/community/eotw/">Educator of the Week</a></li>
	<li id="menu-item-109330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109330"><a href="https://www.yourcentralvalley.com/news/nasa-space-and-science/">NASA Space and Science</a></li>
	<li id="menu-item-68901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68901"><a href="https://www.yourcentralvalley.com/your-character-matters/">Your Character Matters</a></li>
	<li id="menu-item-68902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68902"><a href="https://www.yourcentralvalley.com/cybersafe-parent-program/">Cybersafe Parent Program</a></li>
</ul>
</div></div></li>
<li id="menu-item-68908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68908"><a href="https://www.yourcentralvalley.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-243629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243629"><a href="https://www.yourcentralvalley.com/contests/">Contests</a></li>
	<li id="menu-item-243628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243628"><a href="https://www.yourcentralvalley.com/entertainment-news/completed-contests/">Completed Contests</a></li>
	<li id="menu-item-243627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243627"><a href="https://www.yourcentralvalley.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-68909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68909"><a href="https://www.yourcentralvalley.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68912"><a href="https://www.yourcentralvalley.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-68913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68913"><a href="https://www.yourcentralvalley.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-68911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68911"><a href="https://www.yourcentralvalley.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-206951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206951"><a href="https://www.yourcentralvalley.com/nexstar-digital/">Nexstar Digital Fresno</a></li>
	<li id="menu-item-68914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68914"><a href="https://www.yourcentralvalley.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-184245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184245"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/1/refreshFacet/318c8bb6f553100021d223d9780d30be">Work With Us</a></li>
	<li id="menu-item-312007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312007"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.yourcentralvalley.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"u_s_world","kw":"mnuchin-family-of-4-could-get-3k-under-virus-relief-plan"}'   data-path='/5678/nx.kgpe/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<div class="static-link-bar">
			<h3 class="static-link-bar__heading">COVID-19 Information</h3>
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.yourcentralvalley.com/life-health/health/coronavirus/">News Coverage</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.yourcentralvalley.com/life-health/health/coronavirus/">
								<img width="640" height="360" src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-News.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-News.jpg 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-News.jpg?resize=300,169 300w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-News.jpg?resize=768,432 768w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-News.jpg?resize=1024,576 1024w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-News.jpg?resize=320,180 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-News.jpg?resize=640,360 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-News.jpg?resize=960,540 960w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.yourcentralvalley.com/yourcentralvalley/symptoms/">Symptoms</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.yourcentralvalley.com/yourcentralvalley/symptoms/">
								<img width="640" height="360" src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Symptoms.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Symptoms.jpg 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Symptoms.jpg?resize=300,169 300w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Symptoms.jpg?resize=768,432 768w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Symptoms.jpg?resize=1024,576 1024w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Symptoms.jpg?resize=320,180 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Symptoms.jpg?resize=640,360 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Symptoms.jpg?resize=960,540 960w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.yourcentralvalley.com/yourcentralvalley/prevention/">Prevention</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.yourcentralvalley.com/yourcentralvalley/prevention/">
								<img width="640" height="360" src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Prevention.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Prevention.jpg 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Prevention.jpg?resize=300,169 300w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Prevention.jpg?resize=768,432 768w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Prevention.jpg?resize=1024,576 1024w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Prevention.jpg?resize=320,180 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Prevention.jpg?resize=640,360 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Covid19-Prevention.jpg?resize=960,540 960w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.yourcentralvalley.com/news/education/school-closures/">School Closures</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.yourcentralvalley.com/news/education/school-closures/">
								<img width="640" height="360" src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/School-Closures.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/School-Closures.jpg 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/School-Closures.jpg?resize=300,169 300w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/School-Closures.jpg?resize=320,180 320w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
						</div>
</div>
		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-350161 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-life-health category-news category-top-stories category-u-s-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Mnuchin: Family of 4 could get $3K under virus relief plan	</h1>

			<div class="article-eyebrow">
			<a href="https://www.yourcentralvalley.com/news/u-s-world/">U.S. &amp; World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: The Associated Press</p>
		
					Posted: <time datetime="2020-03-19T11:21:05-07:00">Mar 19, 2020 / 11:21 AM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-19T11:21:07-07:00">Mar 19, 2020 / 11:21 AM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/20076860184141.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/20076860184141.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/20076860184141.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/20076860184141.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/20076860184141.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/20076860184141.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/20076860184141.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Treasury Secretary Steve Mnuchin asks members of the media to practice social distancing as he departs a meeting on Capitol Hill in Washington, Monday, March 16, 2020. Mnuchin met with with Senate Republicans on an economic lifeline for Americans affected by the coronavirus outbreak. (AP Photo/Patrick Semansky)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>WASHINGTON (AP) — The first federal checks to families could be $3,000 for a family of four under the White House proposal to unleash $1 trillion to shore up households and the U.S. economy amid the <a href="https://apnews.com/VirusOutbreak"><strong>coronavirus outbreak</strong></a>.</p>



<p>Treasury Secretary Steven Mnuchin said Thursday that the “checks in the mail” would be direct deposited into people’s accounts under the plan the Trump administration has proposed to Congress.</p>



<p>The payments would be $1,000 per adult and $500 per child so that a family of two parents and two children would receive $3,000, Mnuchin told Fox Business Network. The goal is to get that money out in three weeks, he said.</p>



<p>“That’s a lot of money for hard-working Americans,” Mnuchin said.</p>



<p>He said such families would receive another $3,000 six weeks later if the national emergency still exists. Officials have previously said the money is expected to be allocated by income level, to exclude the super-wealthy.</p>


<div class="ns-block-custom-html">
<iframe title="Table Tracking the spread of coronavirus in the US" aria-describedby="For most people, the virus causes only mild or moderate symptoms, such as fever and cough. For some older adults and people with existing health problems, it can cause more severe illness, including pneumonia." id="datawrapper-chart-eb3ZP" src="https://datawrapper.dwcdn.net/eb3ZP/2/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="532"></iframe><script type="text/javascript">(function() {'use strict';window.addEventListener('message', function(event) {if (typeof event.data['datawrapper-height'] !== 'undefined') {for (var chartId in event.data['datawrapper-height']) {var iframe = document.getElementById('datawrapper-chart-' + chartId) || document.querySelector("iframe[src*='" + chartId + "']");if (!iframe) {continue;}iframe.style.height = event.data['datawrapper-height'][chartId] + 'px';}}});})();</script>
</div>


<p>Congress is rushing to compile the sweeping economic rescue package, the biggest undertaking since the 2008 recession and financial crisis, in a matter of days.</p>



<p>Details on Trump&#8217;s economic rescue plan are still being worked out — and it&#8217;s sure to grow beyond $1 trillion, lawmakers said — but its centerpiece is to dedicate $500 billion to start issuing direct payments to Americans, starting early next month.</p>



<p>The Treasury Department proposed two $250 billion cash infusions to individuals: a first set of checks issued starting April 6, with a second wave in mid-May.</p>



<p>The emerging package would also funnel cash to businesses to help keep workers on payroll as widespread sectors of the $21 trillion U.S. economy all but shut down.</p>



<p>It also is expected to include sweeping health provisions. President Donald Trump has invoked war-time authority to ramp up output of vital medical supplies and erect temporary field hospitals under the Defense Production Act.</p>



<p>“There is not a day to lose,&#8221; House Speaker Nancy Pelosi said in a statement Thursday. &#8220;We must put more testing, more protective equipment and more ventilators into the hands of our frontline workers immediately.”</p>



<p>Taken together, the administration plan promises half of the $1 trillion to families and individuals, with the other half used to prop up businesses and keep employees on payroll.</p>



<p>Direct payments would go to U.S. citizens only, and would be “tiered based on income level and family size.” The two payments would be identical, with the second wave starting by May 18.</p>



<p>Trump has already signed into law a $100 billion-plus bill to boost testing for the coronavirus and guarantee paid sick leave for millions of workers hit by it.</p>



<p>The Senate plans to remain in session until the third coronavirus bill passes, with weekend sessions possible. The pressure is enormous on lawmakers to act fast and not allow gamesmanship to get in the way of results.</p>



<p> <strong><a href="https://www.yourcentralvalley.com/life-health/health/coronavirus/">&gt;&gt; CLICK HERE FOR CONTINUING CORONAVIRUS COVERAGE</a></strong> </p>



<p>Economists say the country is probably already in recession. The panic has many lawmakers shedding their ideological baggage to grapple with an enormous undertaking for a crisis that exceeds the scope of the 2008 financial panic — a virtual weekslong shutdown of many businesses and unemployment that could spike to 20% by some estimates.</p>



<p>Senate Majority Leader Mitch McConnell is trying to take control of the third coronavirus effort, putting GOP chairmen in charge and promising to consult with Senate Democrats later. Top Senate Democrat Chuck Schumer of New York blasted McConnell&#8217;s approach, saying it&#8217;s “too cumbersome, too partisan and will take far too long, given the urgency and need for cooperation.”</p>



<p>Schumer&#8217;s office says he has spoken several times already with Mnuchin, however, and retains considerable influence as the Senate plans to work into the weekend to try to pass the measure. Pelosi and McConnell have talked as well</p>



<p>Pelosi said late Wednesday that her priorities for the bill include expanding eligibility for unemployment insurance and aid to small businesses that ensures workers will be paid. Democrats are also sure to seek aid to states whose budgets are falling out of balance.</p>



<p>Sen. Roger Wicker, R-Miss., the chairman of a GOP task force responsible for a $50 billion airline rescue package, says there won’t be a cash bailout like after the 9/11 attacks, but that Republicans are reviving an emergency loan program from that time to provide airlines federally guaranteed loans on favorable terms. The airlines are under criticism from Democrats for using cash stockpiled from large recent profits and lower corporate tax rates to buy back stock in order to inflate their share price.</p>



<p>“For the airlines and the cargo carriers there’s likely to be a collateralized loan provision that is designed after the 2001 statute” enacted immediately after the 9/11 attacks. “It’s the exact language from 2001.”</p>



<p>Economists doubted that the massive economic rescue package being drafted would enough to stop millions of jobs losses, even if in the short term. It&#8217;s aimed at helping Americans without paychecks avoid foreclosure and other financial hardships and preventing businesses from sliding into bankruptcy.</p>



<h2>COVID-19 resource links:</h2>



<ul><li><a href="https://www.co.fresno.ca.us/departments/public-health/covid-19"><strong>Fresno County</strong></a></li><li><strong><a href="https://tchhsa.org/eng/index.cfm/public-health/covid-19-updates-novel-coronavirus/">Tulare County</a></strong></li><li><strong><a href="https://www.maderacounty.com/government/public-health/health-updates/corona-virus">Madera County</a></strong></li><li><strong><a href="https://www.mariposacounty.org/89/Public-Health">Mariposa County</a></strong></li><li><strong><a href="http://www.countyofmerced.com/3350/Coronavirus-Disease-2019">Merced County</a></strong></li><li><strong><a href="https://www.countyofkings.com/departments/health-welfare/public-health/coronavirus-disease-2019-covid-19/-fsiteid-1">Kings County</a></strong></li><li><a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/Immunization/ncov2019.aspx"><strong>California Dept. of Public Health</strong></a></li><li><a href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html"><strong>U.S. Centers for Disease Control and Prevention</strong></a></li></ul>



<p>In the House, Reps. Mario Diaz-Balart, R-Fla., and Ben McAdams, D-Utah, released statements saying they had tested positive for COVID-19 — the first two known cases in Congress. Several other lawmakers have cycled in and out of self-isolation after exposure to individuals who had later tested positive for the virus.</p>



<p>For most people, the new coronavirus causes only mild or moderate symptoms, such as fever and cough. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia.</p>



<p>The vast majority of people recover from the new virus. According to the World Health Organization, people with mild illness recover in about two weeks, while those with more severe illness may take three to six weeks to recover.</p>



<p class="has-background has-very-light-gray-background-color"><em>For local, national, and breaking news, and to get weather alerts, download our FREE mobile app from the&nbsp;<strong><a href="https://itunes.apple.com/us/app/your-central-valley/id413726347?mt=8">Apple App Store</a></strong>&nbsp;or the <strong><a href="https://play.google.com/store/apps/details?id=com.newssynergy.kgpe">Google Play Store</a></strong>.</em></p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"u_s_world","kw":"mnuchin-family-of-4-could-get-3k-under-virus-relief-plan"}'   data-path='/5678/nx.kgpe/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114789"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-50" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More U.S. &amp; World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.yourcentralvalley.com/news/politics/us-seeks-3-billion-to-boost-oil-producers-as-prices-plunge/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				US seeks $3 billion to boost oil producers as prices plunge
					</h3>
	
			<footer class="article-list__article-byline">
			by ELLEN KNICKMEYER, Associated Press <span class="sep">/</span> <time datetime="2020-03-19T11:20:30-07:00">Mar 19, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — The Trump administration said Thursday it is seeking $3 billion from Congress to top up the country’s strategic petroleum reserves, potentially propping up U.S. oil producers after crude prices crashed globally.</p>
<p>President Donald Trump had directed the Energy Department last week to fill the United States’ emergency stash of crude oil to the top, over objections from congressional Democrats who said he was favoring climate-damaging fossil fuels and the profits of oil giants.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/d1347eccaa3b4ddba33a77aaad50f3d9.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/d1347eccaa3b4ddba33a77aaad50f3d9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/d1347eccaa3b4ddba33a77aaad50f3d9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/d1347eccaa3b4ddba33a77aaad50f3d9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/d1347eccaa3b4ddba33a77aaad50f3d9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/d1347eccaa3b4ddba33a77aaad50f3d9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/d1347eccaa3b4ddba33a77aaad50f3d9.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.yourcentralvalley.com/news/sea-calf-born-to-cow-that-swam-to-shore-after-hurricane/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;Sea calf&#8217; born to cow that swam to shore after hurricane
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-03-19T11:14:05-07:00">Mar 19, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BEAUFORT, N.C. (AP) — A pregnant cow who swam 4 miles (6.4 kilometers) to shore after being swept away by Hurricane Dorian in September has given birth to a “miracle” calf.</p>
<p>A photo of the “sea calf” was posted Monday on Facebook by Ranch Solutions, a group hired to return the pregnant cow back home to North Carolina's Cedar Island, 350 miles (560 kilometers) east of Charlotte. The cow, Dori, was one of three swept away by Dorian that were found in the state's Outer Banks, The Charlotte Observer reported.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.yourcentralvalley.com/news/u-s-world/layoffs-spike-in-us-europe-as-virus-shuts-businesses/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Layoffs spike in US, Europe as virus shuts businesses
					</h3>
	
			<footer class="article-list__article-byline">
			by CHRISTOPHER RUGABER, Associated Press <span class="sep">/</span> <time datetime="2020-03-19T11:13:51-07:00">Mar 19, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Just a couple of weeks ago, Erika Vega hoped her temp job at a cafeteria would soon become permanent. But instead, the viral outbreak shut down the building where she worked and left her wondering where her next paycheck will come from. </p>
<p>Like millions of Americans and people around the world, the viral outbreak has left Vega in financial limbo, without income as her bills pile up. The U.S. and global economies have come to a shuddering stop, unleashing a wave of layoffs that is much larger and moving much faster than job losses in previous downturns. They are swamping state unemployment benefits systems and leaving many Americans still working anxious about whether they will be next. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/4e2ca52140564bdf91a0b68557f0e0cf.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/4e2ca52140564bdf91a0b68557f0e0cf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/4e2ca52140564bdf91a0b68557f0e0cf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/4e2ca52140564bdf91a0b68557f0e0cf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/4e2ca52140564bdf91a0b68557f0e0cf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/4e2ca52140564bdf91a0b68557f0e0cf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/4e2ca52140564bdf91a0b68557f0e0cf.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"u_s_world","kw":"mnuchin-family-of-4-could-get-3k-under-virus-relief-plan"}'   data-path='/5678/nx.kgpe/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/italy-passes-china-in-coronavirus-related-deaths-registering-3405-dead/"
									>
			
				Italy passes China in coronavirus-related deaths, registering 3,405 dead
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/italy-passes-china-in-coronavirus-related-deaths-registering-3405-dead/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/coronavirus-5-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/coronavirus-5-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/coronavirus-5-2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/coronavirus-5-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/coronavirus-5-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/coronavirus-5-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/coronavirus-5-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/kern-county-now-has-three-covid-19-cases-health-officials-say/"
									>
			
				Kern County now has three COVID-19 cases, health officials say
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/kern-county-now-has-three-covid-19-cases-health-officials-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Kaweah-Delta.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Kaweah-Delta.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Kaweah-Delta.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Kaweah-Delta.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Kaweah-Delta.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Kaweah-Delta.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Kaweah-Delta.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/local-news/dmv-appointment-visits-only-behind-the-wheel-tests-canceled-amid-covid-19-concerns/"
									>
			
				DMV: Appointment visits only, behind-the-wheel tests canceled amid COVID-19 concerns
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/local-news/dmv-appointment-visits-only-behind-the-wheel-tests-canceled-amid-covid-19-concerns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/dmv.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/dmv.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/dmv.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/dmv.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/dmv.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/dmv.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/dmv.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/local-news/national-parks-are-open-with-some-changes-amid-coronavirus/"
									>
			
				National parks are open — with some changes — amid coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/local-news/national-parks-are-open-with-some-changes-amid-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/AP18164639312567.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/AP18164639312567.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/AP18164639312567.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/AP18164639312567.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/AP18164639312567.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/AP18164639312567.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/AP18164639312567.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/pedestrian-hit-and-killed-in-west-central-fresno/"
									>
			
				Pedestrian hit and killed in west-central Fresno
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/pedestrian-hit-and-killed-in-west-central-fresno/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Weber.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Weber.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Weber.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Weber.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Weber.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Weber.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Weber.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/clovis-business-closing-following-city-of-fresno-mandate-order/"
									>
			
				Clovis business closing, following City of Fresno mandate order
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/clovis-business-closing-following-city-of-fresno-mandate-order/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Capture-6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Capture-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Capture-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Capture-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Capture-6.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Capture-6.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Capture-6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"u_s_world","kw":"mnuchin-family-of-4-could-get-3k-under-virus-relief-plan"}'   data-path='/5678/nx.kgpe/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/fresno-businesses-bracing-for-coronavirus-related-closures-2/"
									>
			
				Fresno businesses bracing for coronavirus related closures
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/fresno-businesses-bracing-for-coronavirus-related-closures-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/EF93E1923BAD4A86B16F741FB21DDCFD.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Fresno businesses bracing for coronavirus related closures"
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/EF93E1923BAD4A86B16F741FB21DDCFD.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/EF93E1923BAD4A86B16F741FB21DDCFD.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/EF93E1923BAD4A86B16F741FB21DDCFD.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/EF93E1923BAD4A86B16F741FB21DDCFD.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/EF93E1923BAD4A86B16F741FB21DDCFD.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/EF93E1923BAD4A86B16F741FB21DDCFD.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/catholic-churches-and-schools-will-be-closed-indefinitely-says-diocese-of-fresno/"
									>
			
				Catholic churches and schools will be closed indefinitely, says Diocese of Fresno
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/catholic-churches-and-schools-will-be-closed-indefinitely-says-diocese-of-fresno/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Diocese-of-Fresno.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Diocese-of-Fresno.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Diocese-of-Fresno.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Diocese-of-Fresno.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Diocese-of-Fresno.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Diocese-of-Fresno.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/Diocese-of-Fresno.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/fresnos-shelter-in-place-order-takes-effect-thursday-but-others-not-following-that-lead/"
									>
			
				Fresno&#8217;s &#8216;Shelter in Place&#8217; order takes effect Thursday but others not following that lead
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/fresnos-shelter-in-place-order-takes-effect-thursday-but-others-not-following-that-lead/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/A9C928813B20471894C0150741FF7876.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/A9C928813B20471894C0150741FF7876.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/A9C928813B20471894C0150741FF7876.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/A9C928813B20471894C0150741FF7876.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/A9C928813B20471894C0150741FF7876.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/A9C928813B20471894C0150741FF7876.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/A9C928813B20471894C0150741FF7876.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/porterville-unified-school-district-to-provide-meals-for-students-during-school-closure/"
									>
			
				Porterville Unified School District to provide meals for students during school closure
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/porterville-unified-school-district-to-provide-meals-for-students-during-school-closure/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/51176028_2086509254704546_1528499309262143488_o.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/51176028_2086509254704546_1528499309262143488_o.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/51176028_2086509254704546_1528499309262143488_o.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/51176028_2086509254704546_1528499309262143488_o.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/51176028_2086509254704546_1528499309262143488_o.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/51176028_2086509254704546_1528499309262143488_o.jpg?w=1686&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/03/51176028_2086509254704546_1528499309262143488_o.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"u_s_world","kw":"mnuchin-family-of-4-could-get-3k-under-virus-relief-plan"}'   data-path='/5678/nx.kgpe/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="text-6" class="widget widget_text"><h2 class="widget-title">CBS47 On Your Side</h2>			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.yourcentralvalley.com/news/cbs47-on-your-side/"><img class="size-medium wp-image-287749 aligncenter" src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg?w=300" alt="" width="300" height="169" /></a></p>
<p style="text-align: center;">Do you have a problem that you need help solving? Contact CBS47 and let us be <strong>On Your Side</strong>.</p>
<p style="text-align: center;">Phone: 559-761-0383<br />
Email: <a href="mailto:OnYourSide@cbsfresno.com">OnYourSide@cbsfresno.com</a></p>
</div></div>
		</section><section id="custom_html-110" class="widget_text widget widget_custom_html"><h2 class="widget-title">Don&#8217;t Miss</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!DOCTYPE html>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

	<script>
var slideIndex = 1;

var myTimer;

window.addEventListener("load",function() {
    showSlides(slideIndex);
    myTimer = setInterval(function(){plusSlides(1)}, 4000);
})



// NEXT AND PREVIOUS CONTROL
function plusSlides(n){
  clearInterval(myTimer);
  if (n < 0){
    showSlides(slideIndex -= 1);
  } else {
   showSlides(slideIndex += 1); 
  }
  if (n === -1){
    myTimer = setInterval(function(){plusSlides(n + 2)}, 4000);
  } else {
    myTimer = setInterval(function(){plusSlides(n + 1)}, 4000);
  }
}

//Controls the current slide and resets interval if needed
function currentSlide(n){
  clearInterval(myTimer);
  myTimer = setInterval(function(){plusSlides(n + 1)}, 4000);
  showSlides(slideIndex = n);
}

function showSlides(n){
  var i;
  var slides = document.getElementsByClassName("mySlides");
  var dots = document.getElementsByClassName("dot");
  if (n > slides.length) {slideIndex = 1}
  if (n < 1) {slideIndex = slides.length}
  for (i = 0; i < slides.length; i++) {
      slides[i].style.display = "none";
  }
  for (i = 0; i < dots.length; i++) {
      dots[i].className = dots[i].className.replace(" active", "");
  }
  slides[slideIndex-1].style.display = "block";
  dots[slideIndex-1].className += " active";
}
</script>

<style>
.slideshow-container {
    max-width: 300px;
    position: relative;
    margin: auto
}

.mySlides {
    display: none;
  height: 250px;
  border: solid 1px black;
     
}

.prev,
.next {
    cursor: pointer;
    position: absolute;
    top: 50%;
    width: auto;
    margin-top: -22px;
    padding: 16px;
    color: #222428;
    font-weight: bold;
    font-size: 30px;
    transition: .6s ease;
    border-radius: 0 3px 3px 0
}

.next {
    right: -50px;
    border-radius: 3px 3px 3px 3px
}

.prev {
    left: -50px;
    border-radius: 3px 3px 3px 3px
}

.prev:hover,
.next:hover {
    color: #f2f2f2;
    background-color: rgba(0, 0, 0, 0.8)
}

.text {
    color: #f2f2f2;
    font-size: 15px;
    padding-top: 12px;
  padding-bottom: 12px;
    position: absolute;
    bottom: 0;
    width: 100%;
    text-align: center;
    background-color: #222428
}

.numbertext {
    color: #f2f2f2;
    font-size: 12px;
    padding: 8px 12px;
    position: absolute;
    top: 0
}

.dot {
    cursor: pointer;
    height: 15px;
    width: 15px;
    margin: 0 2px;
    background-color: #bbb;
    border-radius: 50%;
    display: inline-block;
    transition: background-color .6s ease
}

.active,
.dot:hover {
    background-color: #717171
}


</style>

<!-- Slideshow container -->

<div class="slideshow-container">







<div class="mySlides fade">

<a href="https://californiarestaurantcaassoc.weblinkconnect.com/events/FresnoChapter%202019%20Best%20of%20the%20Valley%20Restaurant%20Awards-3963/details">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/02/CRA_BestOfTheValley_300x250.jpg' style='width: 100%;' ></a>
<div class="text">Best of the Valley</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/election/your-local-election/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/SMM-300x250.jpg' style='width: 100%;' ></a>
<div class="text">Sunday Morning Matters</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/medwatch-today/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/Med-watch-300x250.jpg' style='width: 100%;' ></a>
<div class="text">MedWatch Today</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/hispanic-heritage-month/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/hidden-history-300x250.jpg' style='width: 100%;' ></a>
<div class="text">Hispanic Heritage</div>
</div>



<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/bulldog-sports/bulldog-insider/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/09/Bulldog-insider-300x250.jpg' style='width: 100%;' ></a>
<div class="text">Bulldog Insider: The Podcast</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/news/armenia/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/Val-Armenia-2019-HIGH-300X250-Dont-miss.jpg' style='width: 100%;' ></a>
<div class="text">The Valley's Armenia</div>
</div>

<div class="mySlides fade">

<a href="https://www.yourcentralvalley.com/pros-who-know/">
<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/Pros-Who-Know-Dont-Miss-300x250-V2.jpg' style='width: 100%;' ></a>
<div class="text">Pros Who Know</div>
</div>




<a class="prev" onclick='plusSlides(-1)'>&#10094;</a>
<a class="next" onclick='plusSlides(1)'>&#10095;</a>
</div>
<br/>


<div style='text-align: center;'>
<span class="dot" onclick='currentSlide(1)'></span>
<span class="dot" onclick='currentSlide(2)'></span>
<span class="dot" onclick='currentSlide(3)'></span>
<span class="dot" onclick='currentSlide(4)'></span>
<span class="dot" onclick='currentSlide(5)'></span>
<span class="dot" onclick='currentSlide(6)'></span>
<span class="dot" onclick='currentSlide(7)'></span>
<span class="dot" onclick='currentSlide(8)'></span>

</div>

</div></div></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-121" class="widget_text widget widget_custom_html"><h2 class="widget-title">Images from Armenia</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!DOCTYPE html>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

	<script>
var slideIndex = 1;

var myTimer;

window.addEventListener("load",function() {
    showSlides(slideIndex);
    myTimer = setInterval(function(){plusSlides(1)}, 4000);
})



// NEXT AND PREVIOUS CONTROL
function plusSlides(n){
  clearInterval(myTimer);
  if (n < 0){
    showSlides(slideIndex -= 1);
  } else {
   showSlides(slideIndex += 1); 
  }
  if (n === -1){
    myTimer = setInterval(function(){plusSlides(n + 2)}, 4000);
  } else {
    myTimer = setInterval(function(){plusSlides(n + 1)}, 4000);
  }
}

//Controls the current slide and resets interval if needed
function currentSlide(n){
  clearInterval(myTimer);
  myTimer = setInterval(function(){plusSlides(n + 1)}, 4000);
  showSlides(slideIndex = n);
}

function showSlides(n){
  var i;
  var slides = document.getElementsByClassName("mySlides");
  var dots = document.getElementsByClassName("dot");
  if (n > slides.length) {slideIndex = 1}
  if (n < 1) {slideIndex = slides.length}
  for (i = 0; i < slides.length; i++) {
      slides[i].style.display = "none";
  }
  for (i = 0; i < dots.length; i++) {
      dots[i].className = dots[i].className.replace(" active", "");
  }
  slides[slideIndex-1].style.display = "block";
  dots[slideIndex-1].className += " active";
}
</script>

<style>
.slideshow-container {
    max-width: 300px;
    position: relative;
    margin: auto
}

.mySlides {
    display: none;
  height: 240px;
  border: solid 1px black;
     
}

.prev,
.next {
    cursor: pointer;
    position: absolute;
    top: 50%;
    width: auto;
    margin-top: -22px;
    padding: 16px;
    color: #222428;
    font-weight: bold;
    font-size: 30px;
    transition: .6s ease;
    border-radius: 0 3px 3px 0
}

.next {
    right: -50px;
    border-radius: 3px 3px 3px 3px
}

.prev {
    left: -50px;
    border-radius: 3px 3px 3px 3px
}

.prev:hover,
.next:hover {
    color: #f2f2f2;
    background-color: rgba(0, 0, 0, 0.8)
}

.text {
    color: #f2f2f2;
    font-size: 15px;
    padding-top: 12px;
  padding-bottom: 12px;
    position: absolute;
    bottom: 0;
    width: 100%;
    text-align: center;
    background-color: #222428
}

.numbertext {
    color: #f2f2f2;
    font-size: 12px;
    padding: 8px 12px;
    position: absolute;
    top: 0
}

.dot {
    cursor: pointer;
    height: 15px;
    width: 15px;
    margin: 0 2px;
    background-color: #bbb;
    border-radius: 50%;
    display: inline-block;
    transition: background-color .6s ease
}

.active,
.dot:hover {
    background-color: #717171
}


</style>

<!-- Slideshow container -->

<div class="slideshow-container">

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/1.jpg' style='width: 100%;' >
<div class="text">Small patients in Armenia</div>
</div>

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/2.jpg' style='width: 100%;' >
<div class="text">Yerevan by night.</div>
</div>

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/3.jpg' style='width: 100%;' >
<div class="text">Dr. Jeff Thomas delivers.</div>
</div>

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/4.jpg' style='width: 100%;' >
<div class="text">Dr. Jeff Thomas delivers in Gyumri.</div>
</div>

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/5.jpg' style='width: 100%;' >
<div class="text">Doctors unpack medical supplies from The Central Valley.</div>
</div>

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/10a.jpg' style='width: 100%;' >
<div class="text">Fresno Medical Mission at work.</div>
</div>

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/6.jpg' style='width: 100%;' >
<div class="text">Medical Supplies being unloaded.</div>
</div>


<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/10a.jpg' style='width: 100%;' >
<div class="text">Fresno Medical Mission at the ready.</div>
</div>

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/9.jpg' style='width: 100%;' >
<div class="text">KSEE24 crew witnesses the miracle of life in Gyumri, Armenia.</div>
</div>

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/8.jpg' style='width: 100%;' >
<div class="text">Life saving work of Central Valley surgeons in Armenia.</div>
</div>

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/7.jpg' style='width: 100%;' >
<div class="text">Ribbon cutting on new surgical center in Ashtarak Armenia. Fresno donors made this dream come true.</div>
</div>

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/12.jpg' style='width: 100%;' >
<div class="text">KSEE24 on assignment with the Fresno Medical Mission</div>
</div>

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/13.jpg' style='width: 100%;' >
<div class="text">Honorary Consulate to Armenia Berj Apkarian explains the crisis facing one hospital.</div>
</div>

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/14.jpg' style='width: 100%;' >
<div class="text">KSEE24's Stefani Booroojian and Kevin Mahan at the meeting with President Bako Sahakyan.</div>
</div>

<div class="mySlides fade">


<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/15.jpg' style='width: 100%;' >
<div class="text">Medical Meeting in Artsakh.</div>
</div>

<div class="mySlides fade">

<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/16.jpg' style='width: 100%;' >
<div class="text">The President of Artsakh meets with the Fresno Medical Mission.</div>
</div>
	
<div class="mySlides fade">

<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/17.jpg' style='width: 100%;' >
<div class="text">Learning modern medicine techniques with the Fresno Medical Mission in surgery.</div>
</div>
	
	
	<div class="mySlides fade">

<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/18.jpg' style='width: 100%;' >
<div class="text">Leaning in for a look. Dr. Brien Tonkinson holds class and helps a patient in Armenia.</div>
</div>
	
	<div class="mySlides fade">

<img src='https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/10/19.jpg' style='width: 100%;' >
<div class="text">Fresno Medical Mission cares on one of the smallest patients in the region. Six-year old Yanna receives life-changing better breathing surgery.</div>
</div>



<a class="prev" onclick='plusSlides(-1)'>&#10094;</a>
<a class="next" onclick='plusSlides(1)'>&#10095;</a>
</div>
<br/>


<div style='text-align: center;'>
<span class="dot" onclick='currentSlide(1)'></span>
<span class="dot" onclick='currentSlide(2)'></span>
<span class="dot" onclick='currentSlide(3)'></span>
<span class="dot" onclick='currentSlide(4)'></span>
<span class="dot" onclick='currentSlide(5)'></span>
<span class="dot" onclick='currentSlide(6)'></span>
<span class="dot" onclick='currentSlide(7)'></span>
<span class="dot" onclick='currentSlide(8)'></span>
<span class="dot" onclick='currentSlide(9)'></span>
<span class="dot" onclick='currentSlide(10)'></span>
<span class="dot" onclick='currentSlide(11)'></span>
<span class="dot" onclick='currentSlide(12)'></span>
<span class="dot" onclick='currentSlide(13)'></span>
<span class="dot" onclick='currentSlide(14)'></span>
<span class="dot" onclick='currentSlide(15)'></span>
<span class="dot" onclick='currentSlide(16)'></span>
<span class="dot" onclick='currentSlide(17)'></span>
<span class="dot" onclick='currentSlide(18)'></span>
<span class="dot" onclick='currentSlide(19)'></span>
</div>

</div></div></section><section id="custom_html-90" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 968
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script></div></div></section><section id="custom_html-91" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 985
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script></div></div></section><section id="text-10" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.calottery.com/"><img class="aligncenter size-full wp-image-236709" src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/CALottery_Banner_300x100.png" alt="" width="300" height="100" /></a></p>
</div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"u_s_world","kw":"mnuchin-family-of-4-could-get-3k-under-virus-relief-plan"}'   data-path='/5678/nx.kgpe/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"u_s_world","kw":"mnuchin-family-of-4-could-get-3k-under-virus-relief-plan"}'   data-path='/5678/nx.kgpe/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.yourcentralvalley.com/" rel="home">
				<img src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png" alt="KSEE/KGPE" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.yourcentralvalley.com/social-media/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.yourcentralvalley.com/social-media/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.yourcentralvalley.com/social-media/">
					<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCBjofXtZArg9QSuzOWwbflw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk@ksee.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/your-central-valley/id413726347?mt=8">
						<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kgpe">
						<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-69041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69041"><a href="https://www.yourcentralvalley.com/news/local-news/">News</a></li>
<li id="menu-item-184144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184144"><a href="https://www.yourcentralvalley.com/video/">Video</a></li>
<li id="menu-item-69042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69042"><a href="https://www.yourcentralvalley.com/weather/">Weather</a></li>
<li id="menu-item-69045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69045"><a href="https://www.yourcentralvalley.com/news/cbs47-on-your-side/">On Your Side</a></li>
<li id="menu-item-69043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69043"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-69044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69044"><a href="https://www.yourcentralvalley.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-296159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296159"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-69046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69046"><a href="https://www.yourcentralvalley.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-69052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69052"><a href="https://www.yourcentralvalley.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-69048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69048"><a href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/07/KSEE-KGPE-2018-2019-Annual-EEO-Public-File-Report.pdf">KSEE EEO Report</a></li>
<li id="menu-item-69049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69049"><a href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/07/KSEE-KGPE-2018-2019-Annual-EEO-Public-File-Report.pdf">KGPE EEO Report</a></li>
<li id="menu-item-69050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69050"><a href="https://publicfiles.fcc.gov/tv-profile/ksee">KSEE FCC Public File</a></li>
<li id="menu-item-69051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69051"><a href="https://publicfiles.fcc.gov/tv-profile/kgpe">KGPE FCC Public File</a></li>
<li id="menu-item-69054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69054"><a href="https://media.yourcentralvalley.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-312006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312006"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "U.S. &amp; World";
	_sf_async_config.authors = "The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"u_s_world","kw":"mnuchin-family-of-4-could-get-3k-under-virus-relief-plan"}'   data-path='/5678/nx.kgpe/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.yourcentralvalley.com\/wp-json\/","nonce":"9175d130fe","versionString":"wp\/v2\/"};
</script>
<script src='https://www.yourcentralvalley.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/js/global.9425223ee3a93b9856c8.bundle.min.js?ver=1.0'></script>
<script src='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.yourcentralvalley.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794589',post:'350161',tz:'-7',srv:'www.yourcentralvalley.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794589', '350161' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":835,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
