
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/yourcentralvalley"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.yourcentralvalley.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Suspect found trying to free stolen SUV stuck in the dirt, police say","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Dom McAndrew","description":"FRESNO, California (KSEE\/KGPE) &#8211; An SUV stolen from Coalinga was returned after police say they found the vehicle stuck in the dirt &#8211; with the suspect trying to free it. Officers say the vehicle was taken from an apartment complex on the 300 block of West Polk Street overnight and reported stolen Monday morning. The [&hellip;]","publicationDate":"2021-02-08T17:29:04-08:00","lastModifiedDate":"2021-02-08T17:29:06-08:00","publicationDayOfWeek":"Monday","categoryList":["CBS47 News","Crime","KSEE24 News","Local News","News","Top Stories"],"primaryCategory":"Crime","tagList":[],"wordCount":176,"paragraphCount":6,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":811125,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":40,"persistentId":"nxs-54-article-811125","nlpSentiment":{"score":-0.5,"magnitude":4.8},"nlpCategories":{"\/Law & Government\/Public Safety":0.81,"\/Sensitive Subjects":0.7},"nlpLocation":{"California":0.01,"Coalinga":0.01,"FRESNO":0.01},"nlpOther":{"dirt":0.05},"nlpOrganization":{"KGPE":0.01,"KSEE":0.01},"nlpPerson":{"police":0.02,"Suspect":0.07,"victim":0.02},"nlpConsumerGood":{"SUV":0.63,"vehicle":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.yourcentralvalley.com\/news\/crime\/suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say\/","ampUrl":"https:\/\/www.yourcentralvalley.com\/news\/crime\/suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say\/amp\/","urlHostname":"https:\/\/www.yourcentralvalley.com","urlSlug":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say","directoryPath":["news","crime"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"YourCentralValley.com","callSign":"KSEE\/KGPE","domainName":"www.yourcentralvalley.com","timeZone":"America\/Los_Angeles","segmentKey":"","gaId":"UA-37144901-50"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.yourcentralvalley.com\/news\/crime\/suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say\/" || "";
var cats = "CBS47 News,Crime,KSEE24 News,Local News,News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "FRESNO, California (KSEE\/KGPE) &#8211; An SUV stolen from Coalinga was returned after police say they found the vehicle stuck in the dirt &#8211; with the suspect trying to free it. Officers say the vehicle was taken from an apartment complex on the 300 block of West Polk Street overnight and reported stolen Monday morning. The [&hellip;]" || "";
var bob_story_author = "Dom McAndrew" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourcentralvalley.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-50","event":"dlReady","paragraphCount":6,"wordCount":176,"authorName":"Dom McAndrew","imageCount":0,"siteName":"YourCentralValley.com","publishDateString":"Mon Feb 08 2021","publishTimeString":"05:29 PM PST","originalContent":true,"classifyText":[],"categories":"CBS47 News,Crime,KSEE24 News,Local News,News,Top Stories","primaryCategory":"Crime","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PS9K9B");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"YourCentralValley.com","logo":{"@type":"ImageObject","url":"https:\/\/www.yourcentralvalley.com\/wp-content\/uploads\/sites\/54\/2019\/06\/cropped-YCV-300x100-LOGO.png"}},"name":"YourCentralValley.com","description":"FRESNO, California (KSEE\/KGPE) &#8211; An SUV stolen from Coalinga was returned after police say they found the vehicle stuck in the dirt &#8211; with the suspect trying to free it. Officers say the vehicle was taken from an apartment complex on the 300 block of West Polk Street overnight and reported stolen Monday morning. The [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.yourcentralvalley.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.yourcentralvalley.com\/news\/crime\/suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say\/","headline":"Suspect found trying to free stolen SUV stuck in the dirt, police say","datePublished":"2021-02-09T01:29:04+00:00","dateModified":"2021-02-09T01:29:06+00:00","author":[{"@type":"Person","name":"Dom McAndrew"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourcentralvalley.com\/news\/crime\/suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.yourcentralvalley.com\/wp-content\/uploads\/sites\/54\/2021\/02\/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg"},"articleSection":"Crime","genre":["CBS47 News","Crime","KSEE24 News","Local News","News","Top Stories"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Suspect found trying to free stolen SUV stuck in the dirt, police say | YourCentralValley.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="YourCentralValley.com &raquo; Feed" href="https://www.yourcentralvalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YourCentralValley.com &raquo; Comments Feed" href="https://www.yourcentralvalley.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.yourcentralvalley.com\/news\/crime\/suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say\/","page_slug":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say","page_type":"story","page_category":"crime","article_id":811125,"subpath":"\/news\/crime"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='FRESNO, California (KSEE/KGPE) &#8211; An SUV stolen from Coalinga was returned after police say they found the vehicle stuck in the dirt &#8211; with the suspect trying to free it. Officers say the vehicle was taken from an apartment complex on the 300 block of West Polk Street overnight and reported stolen Monday morning. The [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='NSVefJaVPYamO-AqkOKa8n2J38IS3iWWzOlETuVmTZY' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #404040;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yourcentralvalley.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.yourcentralvalley.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.yourcentralvalley.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.yourcentralvalley.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.yourcentralvalley.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"ef85fbdf8886ac1c0407e2dfef00882c"}};
</script>
<script src='https://www.yourcentralvalley.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.yourcentralvalley.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.yourcentralvalley.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourcentralvalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yourcentralvalley.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.yourcentralvalley.com/news/crime/suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say/" />
<link rel='shortlink' href='https://www.yourcentralvalley.com/?p=811125' />
<link rel="alternate" type="application/json+oembed" href="https://www.yourcentralvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourcentralvalley.com%2Fnews%2Fcrime%2Fsuspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourcentralvalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourcentralvalley.com%2Fnews%2Fcrime%2Fsuspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-08 17:29:04" />
<meta name="sailthru.title" content="Suspect found trying to free stolen SUV stuck in the dirt, police say" />
<meta name="sailthru.author" content="Dom McAndrew" />
<meta name="sailthru.description" content="FRESNO, California (KSEE/KGPE) &#8211; An SUV stolen from Coalinga was returned after police say they found the vehicle stuck in the dirt &#8211; with the suspect trying to free it. Officers say the vehicle was taken from an apartment complex on the 300 block of West Polk Street overnight and reported stolen Monday morning. The [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg" />
<meta name="sailthru.image.thumb" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.yourcentralvalley.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.yourcentralvalley.com/news/crime/suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Suspect found trying to free stolen SUV stuck in the dirt, police say" />
<meta property="og:url" content="https://www.yourcentralvalley.com/news/crime/suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say/" />
<meta property="og:description" content="FRESNO, California (KSEE/KGPE) &#8211; An SUV stolen from Coalinga was returned after police say they found the vehicle stuck in the dirt &#8211; with the suspect trying to free it. Officers say th…" />
<meta property="article:published_time" content="2021-02-09T01:29:04+00:00" />
<meta property="article:modified_time" content="2021-02-09T01:29:06+00:00" />
<meta property="og:site_name" content="YourCentralValley.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Suspect found trying to free SUV stuck in the dirt, police say" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Suspect found trying to free stolen SUV stuck in the dirt, police say" />
<meta name="twitter:image" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=640" />
<meta name="twitter:image:alt" content="Suspect found trying to free SUV stuck in the dirt, police say" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=1280" />
<meta name="twitter:description" content="FRESNO, California (KSEE/KGPE) &#8211; An SUV stolen from Coalinga was returned after police say they found the vehicle stuck in the dirt &#8211; with the suspect trying to free it. Officers say th…" />
<meta name="twitter:title" content="Suspect found trying to free stolen SUV stuck in the dirt, police say" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-811125 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PS9K9B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.yourcentralvalley.com/" rel="home">YourCentralValley.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.yourcentralvalley.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.yourcentralvalley.com/weather/">
							<span class="site-header__weather-region">Fresno, CA</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">60&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-29"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"crime","kw":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say"}'   data-path='/5678/nx.kgpe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.yourcentralvalley.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-424824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-424824"><a href="https://www.yourcentralvalley.com/news/local-news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-68885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68885"><a href="https://www.yourcentralvalley.com/news/local-news/">Central Valley News</a></li>
	<li id="menu-item-69029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69029"><a href="https://www.yourcentralvalley.com/news/crime/">Crime News</a></li>
	<li id="menu-item-280742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280742"><a href="https://www.yourcentralvalley.com/news/cbs47-on-your-side/">CBS47 On Your Side</a></li>
	<li id="menu-item-72354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72354"><a href="https://www.yourcentralvalley.com/election/your-local-election/">Sunday Morning Matters</a></li>
	<li id="menu-item-588616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588616"><a href="https://www.yourcentralvalley.com/news/politics/california-politics/">California Politics</a></li>
	<li id="menu-item-68886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68886"><a href="https://www.yourcentralvalley.com/news/california/">California News</a></li>
	<li id="menu-item-68887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68887"><a href="https://www.yourcentralvalley.com/news/u-s-world/">U.S. &#038; World News</a></li>
	<li id="menu-item-68888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68888"><a href="https://www.yourcentralvalley.com/news/cbs47-investigates/">Eyewitness News Investigates</a></li>
	<li id="menu-item-82282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82282"><a href="https://www.yourcentralvalley.com/features/">Features</a></li>
	<li id="menu-item-68890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68890"><a href="https://www.yourcentralvalley.com/news/ksee-sunrise/">KSEE Sunrise</a></li>
	<li id="menu-item-73286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73286"><a href="https://www.yourcentralvalley.com/news/eyewitness-news-this-morning/">Eyewitness News This Morning</a></li>
	<li id="menu-item-169737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169737"><a href="https://www.borderreport.com">BorderReport.com</a></li>
	<li id="menu-item-251109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251109"><a href="https://www.mysterywire.com/">Mystery Wire</a></li>
	<li id="menu-item-299344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299344"><a href="https://www.yourcentralvalley.com/news/armenia/">The Valley&#8217;s Armenia</a></li>
	<li id="menu-item-305268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305268"><a href="https://www.yourcentralvalley.com/life-health/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-299917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299917"><a href="https://www.yourcentralvalley.com/hidden-history/black-history-month/">Hidden History</a></li>
	<li id="menu-item-564719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564719"><a href="https://www.yourcentralvalley.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage</a></li>
	<li id="menu-item-254483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254483"><a href="https://www.yourcentralvalley.com/online-only/">Online Only</a></li>
	<li id="menu-item-73373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73373"><a href="https://www.yourcentralvalley.com/community/girl-power/">Girl Power</a></li>
	<li id="menu-item-451086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451086"><a href="https://www.yourcentralvalley.com/destination-california/">Destination California</a></li>
	<li id="menu-item-615992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615992"><a href="https://www.yourcentralvalley.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div></div></li>
<li id="menu-item-346319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346319"><a href="https://www.yourcentralvalley.com/news/noticias/">Noticias</a></li>
<li id="menu-item-68879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68879"><a href="https://www.yourcentralvalley.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68896"><a href="https://www.yourcentralvalley.com/weather/ksee-weather/">KSEE24 Weather</a></li>
	<li id="menu-item-68895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68895"><a href="https://www.yourcentralvalley.com/weather/kgpe-weather/">CBS47 Weather</a></li>
	<li id="menu-item-68897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68897"><a href="https://www.yourcentralvalley.com/valley-cams/">Valley Cams</a></li>
	<li id="menu-item-68898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68898"><a href="https://www.yourcentralvalley.com/weather/ski-report/">Ski Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-68883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-68883"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-68893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68893"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-68894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68894"><a href="https://www.yourcentralvalley.com/bulldog-sports/bulldog-insider/">Bulldog Insider</a></li>
	<li id="menu-item-73302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73302"><a href="https://www.yourcentralvalley.com/sports/high-school-hot-shots/">High School Hot Shots</a></li>
	<li id="menu-item-157317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157317"><a href="https://www.yourcentralvalley.com/sports/cbs47-sidelines/">CBS47 Sidelines</a></li>
	<li id="menu-item-402476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402476"><a href="https://www.yourcentralvalley.com/sports/local-sports/senior-standouts/">Senior Standouts</a></li>
	<li id="menu-item-334976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334976"><a href="https://www.yourcentralvalley.com/sports/ncaa-basketball/">NCAA Basketball</a></li>
	<li id="menu-item-274575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274575"><a href="https://www.yourcentralvalley.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-88564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88564"><a href="https://www.yourcentralvalley.com/sports/raiders/">Las Vegas Raiders</a></li>
	<li id="menu-item-88596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88596"><a href="https://www.yourcentralvalley.com/nfl/nfl-san-diego/">Los Angeles Chargers</a></li>
	<li id="menu-item-88597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88597"><a href="https://www.yourcentralvalley.com/nfl/nfl-los-angeles/">Los Angeles Rams</a></li>
	<li id="menu-item-88550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88550"><a href="https://www.yourcentralvalley.com/sports/san-francisco-49ers/">San Francisco 49ers</a></li>
	<li id="menu-item-168830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168830"><a href="https://www.yourcentralvalley.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-632458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632458"><a href="https://www.yourcentralvalley.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-589102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589102"><a href="https://www.yourcentralvalley.com/pro-football-challenge-2020/">Pro Football Challenge</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/tom-flores-elected-to-the-pro-football-hall-of-fame-reports-say/"
					class="article-list__article-link"
														>
			
				Tom Flores elected to the Pro Football Hall of Fame
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/sports/tom-flores-elected-to-the-pro-football-hall-of-fame-reports-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/09/GettyImages-88645261-1-e1611081300201.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/vikings-lb-eric-kendricks-donates-40000-to-local-charter-school-in-hometown-of-fresno/"
					class="article-list__article-link"
														>
			
				Vikings LB Eric Kendricks donates $40,000 to local charter school in hometown of Fresno
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/this-day-in-history-2011-les-richter-elected-to-pro-football-hall-of-fame/"
					class="article-list__article-link"
														>
			
				This Day in History (2011): Les Richter elected to Pro Football Hall of Fame
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/local-sports/fresno-state-men-and-women-split-vs-utah-state/"
					class="article-list__article-link"
														>
			
				Fresno State men and women split vs. Utah State
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/sports/is-tom-flores-hall-of-fame-bound-sanger-community-has-always-believed-in-its-hometown-hero/"
					class="article-list__article-link"
														>
			
				Is Tom Flores Hall of Fame-bound? Sanger community has always believed in its hometown hero
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-68995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68995"><a href="https://www.yourcentralvalley.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-97393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97393"><a href="https://www.yourcentralvalley.com/community/baileys-bites/">Bailey&#8217;s Bites</a></li>
	<li id="menu-item-72228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72228"><a href="https://www.yourcentralvalley.com/buddy-check/">Buddy Check 24</a></li>
	<li id="menu-item-72229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72229"><a href="https://www.yourcentralvalley.com/central-valley-local/">Central Valley Local</a></li>
	<li id="menu-item-72236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72236"><a href="https://www.yourcentralvalley.com/central-valley-today/">Central Valley Today</a></li>
	<li id="menu-item-75374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75374"><a href="https://www.yourcentralvalley.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-73109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73109"><a href="https://www.yourcentralvalley.com/calendar/">Events Calendar</a></li>
	<li id="menu-item-385265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385265"><a href="https://www.yourcentralvalley.com/exceptional-essential-employees/">Exceptional Essential Employees</a></li>
	<li id="menu-item-72230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72230"><a href="https://www.yourcentralvalley.com/ag-news/">Eye On Ag</a></li>
	<li id="menu-item-437445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437445"><a href="https://www.yourcentralvalley.com/graduation-2020/">Graduation 2020</a></li>
	<li id="menu-item-786246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786246"><a href="https://www.yourcentralvalley.com/hidden-history/black-history-month/">Honoring Black History</a></li>
	<li id="menu-item-72234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72234"><a href="https://www.yourcentralvalley.com/medwatch-today/">MedWatch Today</a></li>
	<li id="menu-item-232085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232085"><a href="https://www.yourcentralvalley.com/community/on-the-map/">On The Map</a></li>
	<li id="menu-item-72334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72334"><a href="https://www.yourcentralvalley.com/community/on-the-trail/">On The Trail: VR/360°</a></li>
	<li id="menu-item-227072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227072"><a href="https://www.yourcentralvalley.com/pet-place/">Pet Place</a></li>
	<li id="menu-item-68996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68996"><a href="https://www.yourcentralvalley.com/pros-who-know/">Pros Who Know</a></li>
	<li id="menu-item-87236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87236"><a href="https://www.yourcentralvalley.com/marketplace/realestate/">Real Estate</a></li>
	<li id="menu-item-313112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313112"><a href="https://www.yourcentralvalley.com/the-central-valleys-remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-250842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250842"><a href="https://kgpe-tv.upickem.net/engine/welcome.aspx?contestid=675215">Renew A Ride</a></li>
	<li id="menu-item-372941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372941"><a href="https://www.yourcentralvalley.com/sunday-service/">Sunday Service</a></li>
	<li id="menu-item-807076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-807076"><a href="https://www.yourcentralvalley.com/valentines-day-gift-guide/">Valentine’s Day Gift Guide</a></li>
	<li id="menu-item-741350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-741350"><a href="https://www.yourcentralvalley.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
</ul>
</div></div></li>
<li id="menu-item-68882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68882"><a href="https://www.yourcentralvalley.com/news/education/">Education</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68899"><a href="https://www.yourcentralvalley.com/news/education-matters/">Education Matters</a></li>
	<li id="menu-item-68900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68900"><a href="https://www.yourcentralvalley.com/community/eotw/">Educator of the Week</a></li>
	<li id="menu-item-109330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109330"><a href="https://www.yourcentralvalley.com/news/nasa-space-and-science/">NASA Space and Science</a></li>
	<li id="menu-item-68901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68901"><a href="https://www.yourcentralvalley.com/your-character-matters/">Your Character Matters</a></li>
	<li id="menu-item-604582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604582"><a href="https://www.yourcentralvalley.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-68902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68902"><a href="https://www.yourcentralvalley.com/cybersafe-parent-program/">Cybersafe Parent Program</a></li>
</ul>
</div></div></li>
<li id="menu-item-68908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68908"><a href="https://www.yourcentralvalley.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-243629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243629"><a href="https://www.yourcentralvalley.com/contests/">Contests</a></li>
	<li id="menu-item-243628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243628"><a href="https://www.yourcentralvalley.com/entertainment-news/completed-contests/">Completed Contests</a></li>
	<li id="menu-item-243627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243627"><a href="https://www.yourcentralvalley.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-68909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68909"><a href="https://www.yourcentralvalley.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68912"><a href="https://www.yourcentralvalley.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-68913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68913"><a href="https://www.yourcentralvalley.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-68911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68911"><a href="https://www.yourcentralvalley.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-206951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206951"><a href="https://www.yourcentralvalley.com/nexstar-digital/">Nexstar Digital Fresno</a></li>
	<li id="menu-item-68914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68914"><a href="https://www.yourcentralvalley.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-184245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184245"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/1/refreshFacet/318c8bb6f553100021d223d9780d30be">Work With Us</a></li>
	<li id="menu-item-312007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312007"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-507969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-507969"><a href="https://www.yourcentralvalley.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-507968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507968"><a href="https://www.yourcentralvalley.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-509849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509849"><a href="https://www.yourcentralvalley.com/jobs/">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.yourcentralvalley.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"crime","kw":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say"}'   data-path='/5678/nx.kgpe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-811125 post type-post status-publish format-standard has-post-thumbnail hentry category-cbs47-news category-crime category-ksee24-news category-local-news category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Suspect found trying to free stolen SUV stuck in the dirt, police say	</h1>

			<div class="article-eyebrow">
			<a href="https://www.yourcentralvalley.com/news/crime/">Crime</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.yourcentralvalley.com/author/dom-mcandrew/" title="Posts by Dom McAndrew" class="author url fn" rel="author">Dom McAndrew</a></p>
		
					Posted: <time datetime="2021-02-08T17:29:04-08:00">Feb 8, 2021 / 05:29 PM PST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-08T17:29:06-08:00">Feb 8, 2021 / 05:29 PM PST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Suspect found trying to free SUV stuck in the dirt, police say"
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Suspect-found-trying-to-free-stolen-SUV-arrested-police-say.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>FRESNO, California (KSEE/KGPE) &#8211; An SUV stolen from Coalinga was returned after police say they found the vehicle stuck in the dirt &#8211; with the suspect trying to free it.</p>



<p>Officers say the vehicle was taken from an apartment complex on the 300 block of West Polk Street overnight and reported stolen Monday morning. The victim identified a transient by the name of Julian Escalante as the person she thought stole the vehicle.</p>



<p>The SUV was tracked using a vehicles auto-theft system, and traced to a field outside Coalinga, in the area of Jacalitos Creek Road at Lost Hills Road.</p>



<p>Officers arrived at the scene to find the SUV stuck and the suspect trying to free the vehicle from the dirt. The suspect was identified as 29-year-old Julian Escalante and he was arrested without incident.</p>



<p>The SUV was returned to its owner and the suspect was booked on charges including auto theft and for violating the terms of his probation.</p>



<p>Anyone with further information about the incident is asked to contact Coalinga Police on 559-935-1525.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"crime","kw":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say"}'   data-path='/5678/nx.kgpe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114789"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-50" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Crime Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.yourcentralvalley.com/news/crime/brent-coxs-wife-girlfriend-also-facing-child-sex-abuse-charges/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="811186"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Brent Cox&#8217;s wife, girlfriend also facing child sex abuse charges in court filing
					</h3>
	
						<footer class="article-list__article-byline">
				by Dom McAndrew <span class="sep">/</span> <time datetime="2021-02-08T18:47:19-08:00">Feb 8, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>FRESNO, California (KSEE/KGPE) - The wife and the girlfriend of 41-year-old Brent Cox are themselves facing charges relating to the alleged months-long child sex-abuse of a child.</p>
<p>The criminal complaint, filed in Fresno County Superior Court on Monday, details Jillian Beth Cox and the mother of the 12-year-old victim are facing charges of lewd act upon a child, child abuse, and dissuading a witness from testifying.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Jill Cox, 36"
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"crime","kw":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say"}'   data-path='/5678/nx.kgpe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.yourcentralvalley.com/news/crime/merced-county-jail-escapee-captured-in-livingston/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="810844"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Merced County Jail escapee captured in Livingston
					</h3>
	
						<footer class="article-list__article-byline">
				by John Parmer <span class="sep">/</span> <time datetime="2021-02-08T12:34:22-08:00">Feb 8, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>MERCED COUNTY, California (KSEE/KGPE) -- Merced County Jail escapee, 19-year-old Gabriel Francis Coronado was arrested in Livingston Saturday, according to the Merced County Sheriff’s Department.</p>
<p>Deputies with the Merced County Sheriff’s STAR Team said they were patrolling the area of Westside and Robin avenues after receiving complaints of a suspicious vehicle parked in the area.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&#038;h=577&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&amp;h=577&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&amp;h=577&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&amp;h=577&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&amp;h=577&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.yourcentralvalley.com/news/crime/2nd-suspect-arrested-for-visalia-motel-homicide-police-say/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="810672"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				2nd suspect arrested for Visalia motel homicide, police say
					</h3>
	
						<footer class="article-list__article-byline">
				by YourCentralValley.com Staff <span class="sep">/</span> <time datetime="2021-02-08T09:10:25-08:00">Feb 8, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>VISALIA, California (KSEE/KGPE) — Visalia Police arrested a man Sunday who they say was involved in a Jan. 8 shooting at a Visalia motel.</p>
<p>Jose Luna, 29, was arrested after police responded to a call for medical aid Sunday night and officers discovered that Luna had a warrant for his arrest for a role in the January homicide of Robert Soto at the Majestic Inn in Visalia.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6181938"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"crime","kw":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say"}'   data-path='/5678/nx.kgpe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="811186"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/crime/brent-coxs-wife-girlfriend-also-facing-child-sex-abuse-charges/"
					class="article-list__article-link"
														>
			
				Brent Cox&#8217;s wife, girlfriend also facing child sex abuse charges in court filing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/crime/brent-coxs-wife-girlfriend-also-facing-child-sex-abuse-charges/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Jill Cox, 36"
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Jill-Cox-36.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="811289"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/california/rescuers-save-man-who-tried-to-jump-from-tuolomne-county-bridge/"
					class="article-list__article-link"
														>
			
				Rescuers save man who tried to jump from Tuolomne County bridge
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/california/rescuers-save-man-who-tried-to-jump-from-tuolomne-county-bridge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/2-8-Bridge-Rescue.jpg?w=960&#038;h=540&#038;crop=1"
		alt="2-8 Bridge Rescue"
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/2-8-Bridge-Rescue.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/2-8-Bridge-Rescue.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/2-8-Bridge-Rescue.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/2-8-Bridge-Rescue.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/2-8-Bridge-Rescue.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/2-8-Bridge-Rescue.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/2-8-Bridge-Rescue.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/2-8-Bridge-Rescue.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/2-8-Bridge-Rescue.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/2-8-Bridge-Rescue.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/2-8-Bridge-Rescue.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="811192"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/u-s-world/hacker-altered-chemicals-in-florida-citys-water-supply-to-damaging-levels-sheriff-says/"
					class="article-list__article-link"
														>
			
				Hacker altered chemicals in Florida city&#8217;s water supply to &#8216;damaging&#8217; levels, sheriff says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/u-s-world/hacker-altered-chemicals-in-florida-citys-water-supply-to-damaging-levels-sheriff-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6270554"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/811CB336A7F04643A1FEBA4A1AB988A3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/811CB336A7F04643A1FEBA4A1AB988A3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/811CB336A7F04643A1FEBA4A1AB988A3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/811CB336A7F04643A1FEBA4A1AB988A3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/811CB336A7F04643A1FEBA4A1AB988A3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/811CB336A7F04643A1FEBA4A1AB988A3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/811CB336A7F04643A1FEBA4A1AB988A3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/811CB336A7F04643A1FEBA4A1AB988A3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/811CB336A7F04643A1FEBA4A1AB988A3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/811CB336A7F04643A1FEBA4A1AB988A3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/811CB336A7F04643A1FEBA4A1AB988A3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/811CB336A7F04643A1FEBA4A1AB988A3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="811069"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/noticias/lunes-8-de-febrero-abriendo-la-semana-con-la-informacion-mas-impactante/"
					class="article-list__article-link"
														>
			
				Lunes 8 de febrero, abriendo la semana con la información más impactante
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/noticias/lunes-8-de-febrero-abriendo-la-semana-con-la-informacion-mas-impactante/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6270677"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/DF76CE29D6624384A96CD36611FAB978.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/DF76CE29D6624384A96CD36611FAB978.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/DF76CE29D6624384A96CD36611FAB978.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/DF76CE29D6624384A96CD36611FAB978.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/DF76CE29D6624384A96CD36611FAB978.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/DF76CE29D6624384A96CD36611FAB978.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/DF76CE29D6624384A96CD36611FAB978.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/DF76CE29D6624384A96CD36611FAB978.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/DF76CE29D6624384A96CD36611FAB978.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/DF76CE29D6624384A96CD36611FAB978.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/DF76CE29D6624384A96CD36611FAB978.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/DF76CE29D6624384A96CD36611FAB978.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="811037"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/local-news/bicyclist-suffers-extremely-severe-head-injuries-after-collision-with-vehicle-in-central-fresno/"
					class="article-list__article-link"
														>
			
				Bicyclist dies after suffering severe head injuries following collision with vehicle in central Fresno
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/local-news/bicyclist-suffers-extremely-severe-head-injuries-after-collision-with-vehicle-in-central-fresno/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-3.32.38-PM.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-3.32.38-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-3.32.38-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-3.32.38-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-3.32.38-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-3.32.38-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-3.32.38-PM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-3.32.38-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-3.32.38-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-3.32.38-PM.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-3.32.38-PM.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-3.32.38-PM.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="811056"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/local-news/teen-and-younger-brother-missing-from-fresno/"
					class="article-list__article-link"
														>
			
				Teen and younger brother found safe after they were missing from Fresno
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/local-news/teen-and-younger-brother-missing-from-fresno/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/twobrothers.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/twobrothers.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/twobrothers.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/twobrothers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/twobrothers.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/twobrothers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/twobrothers.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/twobrothers.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/twobrothers.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/twobrothers.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/twobrothers.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/twobrothers.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"crime","kw":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say"}'   data-path='/5678/nx.kgpe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="810984"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/local-news/remains-of-man-who-died-in-mariposa-floods-found-nearly-3-years-later-deputies-say/"
					class="article-list__article-link"
														>
			
				Remains of man who died in Mariposa floods found nearly 3 years later, deputies say
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/local-news/remains-of-man-who-died-in-mariposa-floods-found-nearly-3-years-later-deputies-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/John-Honesto.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/John-Honesto.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/John-Honesto.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/John-Honesto.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/John-Honesto.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/John-Honesto.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/John-Honesto.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/John-Honesto.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/John-Honesto.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/John-Honesto.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/John-Honesto.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/John-Honesto.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="810950"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/one-pinned-under-vehicle-after-crash-in-central-fresno-two-in-critical-condition/"
					class="article-list__article-link"
														>
			
				One pinned under vehicle after crash in central Fresno, two in critical condition
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/one-pinned-under-vehicle-after-crash-in-central-fresno-two-in-critical-condition/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-1.51.42-PM.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-1.51.42-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-1.51.42-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-1.51.42-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-1.51.42-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-1.51.42-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-1.51.42-PM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-1.51.42-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-1.51.42-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-1.51.42-PM.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-1.51.42-PM.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-1.51.42-PM.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="810858"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/mass-vaccination-site-coming-to-central-valley-newsom-says/"
					class="article-list__article-link"
														>
			
				Mass vaccination site coming to Central Valley, Newsom says
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/mass-vaccination-site-coming-to-central-valley-newsom-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6269595"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-12.38.03-PM-e1612817175715.png?w=1262&#038;h=710&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-12.38.03-PM-e1612817175715.png?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-12.38.03-PM-e1612817175715.png?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-12.38.03-PM-e1612817175715.png?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-12.38.03-PM-e1612817175715.png?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-12.38.03-PM-e1612817175715.png?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-12.38.03-PM-e1612817175715.png?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-12.38.03-PM-e1612817175715.png?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-12.38.03-PM-e1612817175715.png?w=1262&amp;h=710&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-12.38.03-PM-e1612817175715.png?w=1262&amp;h=710&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-12.38.03-PM-e1612817175715.png?w=1262&amp;h=710&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Screen-Shot-2021-02-08-at-12.38.03-PM-e1612817175715.png?w=1262&amp;h=710&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="810844"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/crime/merced-county-jail-escapee-captured-in-livingston/"
					class="article-list__article-link"
														>
			
				Merced County Jail escapee captured in Livingston
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/crime/merced-county-jail-escapee-captured-in-livingston/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&#038;h=577&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&amp;h=577&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&amp;h=577&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&amp;h=577&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Merced-Arrested.jpg?w=703&amp;h=577&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="810811"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/gov-gavin-newsom-holds-news-conference-at-san-diego-vaccination-super-station/"
					class="article-list__article-link"
														>
			
				Gov. Gavin Newsom holds news conference at San Diego &#8216;vaccination super station&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/gov-gavin-newsom-holds-news-conference-at-san-diego-vaccination-super-station/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6269592"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/01/9aab78e3cbb44e2f806f0fd0699dafb4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/01/9aab78e3cbb44e2f806f0fd0699dafb4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/01/9aab78e3cbb44e2f806f0fd0699dafb4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/01/9aab78e3cbb44e2f806f0fd0699dafb4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/01/9aab78e3cbb44e2f806f0fd0699dafb4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/01/9aab78e3cbb44e2f806f0fd0699dafb4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/01/9aab78e3cbb44e2f806f0fd0699dafb4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/01/9aab78e3cbb44e2f806f0fd0699dafb4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/01/9aab78e3cbb44e2f806f0fd0699dafb4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/01/9aab78e3cbb44e2f806f0fd0699dafb4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/01/9aab78e3cbb44e2f806f0fd0699dafb4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/01/9aab78e3cbb44e2f806f0fd0699dafb4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="810540"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/life-health/health/coronavirus/fauci-uk-variant-could-be-dominant-strain-in-us-cautions-against-delaying-2nd-shot/"
					class="article-list__article-link"
														>
			
				Fauci: UK variant could be dominant strain in US, cautions against delaying 2nd shot
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/life-health/health/coronavirus/fauci-uk-variant-could-be-dominant-strain-in-us-cautions-against-delaying-2nd-shot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6268877"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/AP21028830572064-1.jpg?w=1024&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/AP21028830572064-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/AP21028830572064-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/AP21028830572064-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/AP21028830572064-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/AP21028830572064-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/AP21028830572064-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/AP21028830572064-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/AP21028830572064-1.jpg?w=1024&amp;h=684&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/AP21028830572064-1.jpg?w=1024&amp;h=684&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/AP21028830572064-1.jpg?w=1024&amp;h=684&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/AP21028830572064-1.jpg?w=1024&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"crime","kw":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say"}'   data-path='/5678/nx.kgpe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="810672"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/crime/2nd-suspect-arrested-for-visalia-motel-homicide-police-say/"
					class="article-list__article-link"
														>
			
				2nd suspect arrested for Visalia motel homicide, police say
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/crime/2nd-suspect-arrested-for-visalia-motel-homicide-police-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6181938"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/MajesticInn.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="810523"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/crime/suv-crashes-through-baseball-field-fence-at-fresno-high/"
					class="article-list__article-link"
														>
			
				SUV crashes through baseball field fence at Fresno High
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/crime/suv-crashes-through-baseball-field-fence-at-fresno-high/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6268441"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Fresno-High.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Fresno-High.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Fresno-High.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Fresno-High.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Fresno-High.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Fresno-High.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Fresno-High.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Fresno-High.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Fresno-High.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Fresno-High.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Fresno-High.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Fresno-High.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="810500"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/crime/man-shot-and-killed-in-southeast-fresno-monday-morning/"
					class="article-list__article-link"
														>
			
				Man shot and killed in southeast Fresno Monday morning
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/crime/man-shot-and-killed-in-southeast-fresno-monday-morning/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6268392"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Southeast.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Southeast.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Southeast.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Southeast.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Southeast.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Southeast.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Southeast.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Southeast.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Southeast.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Southeast.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Southeast.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Southeast.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="810124"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.yourcentralvalley.com/news/recall-newsom-petition-event-held-in-northeast-fresno/"
					class="article-list__article-link"
														>
			
				Recall Newsom petition event held in northeast Fresno
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourcentralvalley.com/news/recall-newsom-petition-event-held-in-northeast-fresno/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6267814"
	>
	<img
		src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Capture-5.jpg?w=756&#038;h=420&#038;crop=1"
		alt=""
		srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Capture-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Capture-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Capture-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Capture-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Capture-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Capture-5.jpg?w=756&amp;h=420&amp;crop=1 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Capture-5.jpg?w=756&amp;h=420&amp;crop=1 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Capture-5.jpg?w=756&amp;h=420&amp;crop=1 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Capture-5.jpg?w=756&amp;h=420&amp;crop=1 1752w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Capture-5.jpg?w=756&amp;h=420&amp;crop=1 1920w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2021/02/Capture-5.jpg?w=756&amp;h=420&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"crime","kw":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say"}'   data-path='/5678/nx.kgpe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="text-6" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget"><h2 class="widget-title">CBS47 On Your Side</h2>			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.yourcentralvalley.com/news/cbs47-on-your-side/"><img loading="lazy" class="size-medium wp-image-287749 aligncenter" src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg?w=300" alt="" width="300" height="169" srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg 1280w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg?resize=160,90 160w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg?resize=300,169 300w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg?resize=768,432 768w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg?resize=320,180 320w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg?resize=256,144 256w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg?resize=512,288 512w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg?resize=640,360 640w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg?resize=876,493 876w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg?resize=960,540 960w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/01/CBS47-On-Your-Side-1.jpg?resize=50,28 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: center;">Do you have a problem that you need help solving? Contact CBS47 and let us be <strong>On Your Side</strong>.</p>
<p style="text-align: center;">Phone: 559-761-0383<br />
Email: <a href="mailto:OnYourSide@cbsfresno.com">OnYourSide@cbsfresno.com</a></p>
</div></div>
		</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"crime","kw":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say"}'   data-path='/5678/nx.kgpe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-91" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 985
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script></div></div></section><section id="text-10" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.calottery.com/"><img loading="lazy" class="aligncenter size-full wp-image-236709" src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/CALottery_Banner_300x100.png" alt="" width="300" height="100" srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/CALottery_Banner_300x100.png 300w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/11/CALottery_Banner_300x100.png?resize=50,17 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"crime","kw":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say"}'   data-path='/5678/nx.kgpe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"crime","kw":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say"}'   data-path='/5678/nx.kgpe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.yourcentralvalley.com/" rel="home">
					<img src="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png" srcset="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png?w=90 90w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png?w=120 120w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png?w=180 180w, https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KSEE/KGPE" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.yourcentralvalley.com/social-media/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.yourcentralvalley.com/social-media/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.yourcentralvalley.com/social-media/">
					
<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCBjofXtZArg9QSuzOWwbflw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk@ksee.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/your-central-valley/id413726347?mt=8">
						<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kgpe">
						<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-69041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69041"><a href="https://www.yourcentralvalley.com/news/local-news/">News</a></li>
<li id="menu-item-184144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184144"><a href="https://www.yourcentralvalley.com/video/">Video</a></li>
<li id="menu-item-69042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69042"><a href="https://www.yourcentralvalley.com/weather/">Weather</a></li>
<li id="menu-item-69045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69045"><a href="https://www.yourcentralvalley.com/news/cbs47-on-your-side/">On Your Side</a></li>
<li id="menu-item-69043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69043"><a href="https://www.yourcentralvalley.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-568060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568060"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-69044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69044"><a href="https://www.yourcentralvalley.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-69052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69052"><a href="https://www.yourcentralvalley.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-69048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69048"><a href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/07/KSEE-KGPE-2019-2020-Annual-EEO-Public-File-Report.pdf">KSEE EEO Report</a></li>
<li id="menu-item-69049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69049"><a href="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2020/07/KSEE-KGPE-2019-2020-Annual-EEO-Public-File-Report.pdf">KGPE EEO Report</a></li>
<li id="menu-item-69050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69050"><a href="https://publicfiles.fcc.gov/tv-profile/ksee">KSEE FCC Public File</a></li>
<li id="menu-item-69051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69051"><a href="https://publicfiles.fcc.gov/tv-profile/kgpe">KGPE FCC Public File</a></li>
<li id="menu-item-69054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69054"><a href="https://media.yourcentralvalley.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.yourcentralvalley.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Crime";
	_sf_async_config.authors = "Dom McAndrew";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kgpe","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"crime","kw":"suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say"}'   data-path='/5678/nx.kgpe/news/crime'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Crime"
			data-logoUrl="https://www.yourcentralvalley.com/wp-content/uploads/sites/54/2019/06/cropped-YCV-300x100-LOGO.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 104 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.yourcentralvalley.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.yourcentralvalley.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.yourcentralvalley.com\/wp-admin\/admin-ajax.php","ajax_nonce":"0630f902c3","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.yourcentralvalley.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.yourcentralvalley.com\/wp-json\/","nonce":"3f141b299c","versionString":"wp\/v2\/"};
</script>
<script src='https://www.yourcentralvalley.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.yourcentralvalley.com\/news\/crime\/suspect-found-trying-to-free-stolen-suv-stuck-in-the-dirt-police-say\/"}
</script>
<script src='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://www.yourcentralvalley.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://www.yourcentralvalley.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794589',post:'811125',tz:'-8',srv:'www.yourcentralvalley.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794589', '811125' ]);
</script>

</body>
</html>
